#opnfv-armband: armband dec18

Meeting started by bobmon01 at 15:01:45 UTC (full logs).

Meeting summary

    1. joe kidder (bobmon01, 15:06:05)
    2. mike holmes (bobmon01, 15:06:17)
    3. joseppc (joekidder, 15:06:28)
    4. Bin Hu (bin_, 15:08:14)
    5. ACTION: Stan to get Cavium committers to vote (bobmon01, 15:31:07)


Meeting ended at 15:36:25 UTC (full logs).

Action items

  1. Stan to get Cavium committers to vote


People present (lines said)

  1. bobmon01 (30)
  2. collabot` (3)
  3. joekidder (1)
  4. bin_ (1)


Generated by MeetBot 0.1.4.