#opnfv-armband: armbandJan08

Meeting started by bobmon01 at 15:05:12 UTC (full logs).

Meeting summary

    1. Bin Hu (bin_, 15:05:45)
    2. bob monkman (bobmon01, 15:07:18)
    3. Joe kidder (bobmon01, 15:08:01)
    4. Joe Kidder giving updating lab status with two 2-node pods of different server vendors (bobmon01, 15:09:34)
    5. now bringing up 4 node unified pod (bobmon01, 15:09:51)
    6. using other servers to uplevel Fuel to v7 and then v8 (bobmon01, 15:10:12)
    7. Joe talking about the default test x86 cirros image being using by OPNFV labs (bobmon01, 15:17:09)
    8. Joe indicating that they created an ARM version from Yocto but if anyone knows a better way this should work (bobmon01, 15:18:23)
    9. Brian Brooks asks if there is any advantage to creating a custom cirros rather than using a std Ubuntu image (bobmon01, 15:19:11)
    10. Joe indicates mostly because it is small and that is what the rest of world uses (bobmon01, 15:19:58)
    11. correction the question came from Steve Furr of NXP (bobmon01, 15:22:18)
    12. Bob asked if Cavium team had been engaging together... (bobmon01, 15:23:21)
    13. Stan indicates with Apex/Foreman in parallel and will be switching to Fuel to accelerate Enea's work (bobmon01, 15:24:16)
    14. Joe's team has been running Functest in non -Pharos environment to see what passes. (bobmon01, 15:27:05)
    15. Will continue to work to get Functest fully working in the Pharos Pods (bobmon01, 15:28:14)
    16. Also looking to change Jump Server to an ARM Server to allow the std native builds (bobmon01, 15:28:52)
    17. 3 weeks left for final push on getting to a full 5 node Pod with Functest all passing. Will keep pressing and looking for ways to mitigate risk (bobmon01, 15:37:07)
    18. Orange Lab received 5 servers just before holiday break and should be standing them up this week. We wil seek status in the coming week. (bobmon01, 15:37:49)
    19. ACTION: Enea team to sync up with Cavium team to continue discussions on how to coordinate and accelerate final work items (bobmon01, 15:38:49)
    20. ACTION: Bob to check with Orange team on their Lab equipment status (bobmon01, 15:39:16)


Meeting ended at 15:39:25 UTC (full logs).

Action items

  1. Enea team to sync up with Cavium team to continue discussions on how to coordinate and accelerate final work items
  2. Bob to check with Orange team on their Lab equipment status


People present (lines said)

  1. bobmon01 (23)
  2. collabot (3)
  3. bin_ (1)


Generated by MeetBot 0.1.4.