#opnfv-armband: armband 5Feb

Meeting started by bobmonkman at 15:04:14 UTC (full logs).

Meeting summary

    1. Bob Monkman (bobmonkman, 15:04:26)
    2. Josep Puigdemont (joseppc, 15:04:33)
    3. Alex Avadanii (Enea) (AlexAvadanii, 15:04:44)
    4. 5 node lab status is up and in HA format (bobmonkman, 15:05:23)
    5. Bin Hu (bin_, 15:05:40)
    6. Florin giving Fuel update (bobmonkman, 15:06:01)
    7. Fuel 8 was only finalized in OPNFV a week ago (bobmonkman, 15:06:32)
    8. Florin merging patches from Fuel 6.1 forward to v8 (bobmonkman, 15:06:57)
    9. HA patched also being added as well (bobmonkman, 15:07:34)
    10. now we can build the bootstrap image for Fuel 8 (bobmonkman, 15:09:29)
    11. https://docs.google.com/spreadsheets/d/1pBUtYkl46LcPDMeUa5cwqtwnBS0YSWew2L-YCPfBYAo/edit?usp=sharing repository status (AlexAvadanii, 15:09:41)
    12. this will allow us to boot images and testing after today of successful (bobmonkman, 15:11:10)
    13. after that the team can build the full target images next week (bobmonkman, 15:13:26)
    14. all openstack testing thus far has been on Juno and Kilo (bobmonkman, 15:16:36)
    15. fula 8 now allows us to try Liberty Openstack (bobmonkman, 15:17:03)
    16. Stan has independently tested Liberty & Beryllium on Cavium (bobmonkman, 15:18:36)
    17. Alex is working on patches to mysql, galera, ceph and other components of OpenStack & fuel itself (bobmonkman, 15:23:02)
    18. team has to discuss these patches with Mirantis next week. call is being arranged (bobmonkman, 15:24:19)
    19. http://10.0.1.6/cgit/armband/buildd/ requires Enea Pharos acces - cgit webpage, contains all repo sources, including patches we will propose to Mirantis (AlexAvadanii, 15:31:02)
    20. ACTION: Enea will arrange the meeting next week with Mirantis engineer (bobmonkman, 15:31:38)
    21. so week of Feb 8 we should be able to begin testing B-release level components (bobmonkman, 15:33:56)
    22. Florin suggested on tech list to clone Fuel version that support ARM but pushback from Octopus team member (bobmonkman, 15:36:15)
    23. Joe, Stan and other will reach out to folks on who have objections so we can get some buyin for temp private branch (bobmonkman, 15:45:15)


Meeting ended at 16:00:44 UTC (full logs).

Action items

  1. Enea will arrange the meeting next week with Mirantis engineer


People present (lines said)

  1. bobmonkman (20)
  2. StanKardach (5)
  3. AlexAvadanii (4)
  4. collabot (3)
  5. StanKardach-mobi (2)
  6. joseppc (1)
  7. bin_ (1)


Generated by MeetBot 0.1.4.