#opnfv-armband: armband 08April2016

Meeting started by bob_monkman at 14:08:33 UTC (full logs).

Meeting summary

    1. Bob Monkman (bob_monkman, 14:08:41)
    2. Josep Puigdemont (joseppc, 14:10:54)
    3. Alexandru Avadanii (Enea) (AlexAvadanii, 14:11:09)
    4. Vijayendra Radhakrishna (Cavium) (Vijayendra, 14:11:38)
    5. Dan Lilliehorn (Enea) (dali`, 14:13:13)
    6. Florin Dumitrascu (florind, 14:13:31)
    7. Continuous Deployment script for Jenkins had to be created and worked through and this is now ready and should be able to procced with Jenkins now (bob_monkman, 14:13:47)
    8. Bin Hu (bin_, 14:20:03)
    9. Between Arno and B-releae there are changes in Security Groups and this has required work to p=figure out the vping failures (bob_monkman, 14:24:25)
    10. Functest Rally tests have issues with Cinder volume test (bob_monkman, 14:24:55)
    11. Madhukesh (Cavium) (Madhu, 14:27:02)
    12. Tempest tests in OPNFV are about 210+ and we pass > 90% tests. (bob_monkman, 14:27:24)
    13. Rally estimated around 60% of tests passing (bob_monkman, 14:27:58)
    14. Team has been communicating with community on vPing (bob_monkman, 14:33:25)
    15. ACTION: Team to ask on the list for Cinder problems help. (bob_monkman, 14:34:29)
    16. ACTION: Bob to look for OpenStack testing help in other areas (bob_monkman, 14:35:04)
    17. OPNFV uses Ceph under Cinder to implement volumes (bob_monkman, 14:36:10)
    18. Ceph requires 3 nodes to support it and the Enea test pod for Functest just got updated with enough nodes to support Ceph (bob_monkman, 14:37:27)
    19. so the new HA 5 node pod will be open next week for testing Functest in parallel with maintaining the deployment Pod (bob_monkman, 14:42:28)
    20. ACTION: we need to determine a way to accelrate - the Jenkins connection, the Functest completion (bob_monkman, 14:43:36)


Meeting ended at 14:48:35 UTC (full logs).

Action items

  1. Team to ask on the list for Cinder problems help.
  2. Bob to look for OpenStack testing help in other areas
  3. we need to determine a way to accelrate - the Jenkins connection, the Functest completion


People present (lines said)

  1. bob_monkman (18)
  2. joseppc (13)
  3. fdegir (3)
  4. collabot` (3)
  5. florind (2)
  6. Madhu (1)
  7. bin_ (1)
  8. Vijayendra (1)
  9. AlexAvadanii (1)
  10. dali` (1)


Generated by MeetBot 0.1.4.