#opnfv-armband: armbandApr22

Meeting started by bobmonkman at 14:03:55 UTC (full logs).

Meeting summary

    1. Josep Puigdemont (josep, 14:04:02)
    2. Mike Rooke, Nokia. (NokMikeR, 14:04:02)
    3. Alexandru Avadanii (Enea) (AlexAvadanii1, 14:04:08)
    4. Mike Holmes (mikeH_, 14:04:14)
    5. Stan Kardach (Cavium) (StanKardach, 14:04:24)
    6. Joe Kidder (joekidder_, 14:04:57)
    7. Florin Dumitrascu (Enea) (florind, 14:05:06)
    8. Status of Functest (bobmonkman, 14:05:56)
    9. - vPing-SSH, ODL, Promise – all tests run and passing OK (AlexAvadanii1, 14:07:07)
    10. vPing-SSH, Tempest – all tests run, but we have open issues (2 major issues) (AlexAvadanii1, 14:07:19)
    11. Rally (11 different suites) – 7 suites pass OK, 4 (heat, nova, vm, ceilometer) suites have open   issues, mainly related to network config. (AlexAvadanii1, 14:07:32)
    12. the Tempest tests are at parity with x86 wrt passing/failing test cases (bobmonkman, 14:10:57)
    13. ACTION: Mike Holmes will check with Linaro team doing OpenStack tests to see if some insight can be given as to why these test. (bobmonkman, 14:17:40)
    14. ACTION: Ciprian has now the link to the Rally CI test wiki as well and will work with Linaro folks to see if clarity/expectations (bobmonkman, 14:19:30)
    15. Ciprian also working with Jenkins OPNFV CI team (bobmonkman, 14:19:55)
    16. Josep has been working on the Jenkins deployment scripts (bobmonkman, 14:22:07)
    17. had to create a 5 node pod that supports IPMI which (bobmonkman, 14:22:37)
    18. is required and the scripts to invoke the automated Fuel deployment is the next step (bobmonkman, 14:24:08)
    19. the artifacts armband build (iso) has been pushed to the main OPNFV repository now. (bobmonkman, 14:25:49)
    20. waiting for Octopus (just today) to accept the patches related to the ISOs (bobmonkman, 14:26:51)
    21. discussion on Clearwater vIMS . ARM is kicking off a side project to get Clearwater ported and passing on ARM servers and more info later on this (bobmonkman, 14:35:40)
    22. the Enea team is engaging with Miratis to discuss intergation of required patches to Fuel for inclusion in Fuel next version. (bobmonkman, 14:36:30)
    23. ACTION: ENea team to get the viewpoint of Mirantis on which version and confirming ARM changes can be accepted and merged. (bobmonkman, 14:39:36)
    24. ACTION: Bob to monitor the situation and ensure Colorado release will include required Fuel version for ARM servers to work out of the box (bobmonkman, 14:40:19)
    25. Armband does not support all scenarios therefore (bobmonkman, 14:44:22)
    26. Bob commented that we should not be concerned on all scenarios (bobmonkman, 14:51:54)
    27. we will just complete the B-release functest and CI loop and then move on to Colorado. (bobmonkman, 14:55:02)


Meeting ended at 14:58:20 UTC (full logs).

Action items

  1. Mike Holmes will check with Linaro team doing OpenStack tests to see if some insight can be given as to why these test.
  2. Ciprian has now the link to the Rally CI test wiki as well and will work with Linaro folks to see if clarity/expectations
  3. ENea team to get the viewpoint of Mirantis on which version and confirming ARM changes can be accepted and merged.
  4. Bob to monitor the situation and ensure Colorado release will include required Fuel version for ARM servers to work out of the box


People present (lines said)

  1. bobmonkman (20)
  2. AlexAvadanii1 (6)
  3. collabot` (3)
  4. josep (2)
  5. florind (1)
  6. NokMikeR (1)
  7. mikeH_ (1)
  8. joekidder_ (1)
  9. StanKardach (1)


Generated by MeetBot 0.1.4.