#opnfv-armband: armband06May

Meeting started by bob_monkman at 14:04:37 UTC (full logs).

Meeting summary

    1. Josep Puigdemont (josep, 14:04:53)
    2. Bin Hu (bin_, 14:04:56)
    3. Michael Rooke, Nokia (NokMikeR, 14:04:58)
    4. bob monkman (bob_monkman, 14:05:04)
    5. Florin Dumitrascu (florind, 14:05:25)
    6. automated deployment is working (bob_monkman, 14:06:52)
    7. Alexandru Avadanii (Enea) (AlexAvadanii, 14:07:00)
    8. jobs are not configured yet to automatically kick off ARM jobs (bob_monkman, 14:07:41)
    9. templates created and submitted but they did not work first time (bob_monkman, 14:08:25)
    10. request into fatih for help in figuring out what is not working and waiting for him to return from holiday (bob_monkman, 14:08:54)
    11. OPNFV has a Base Deployment File (bob_monkman, 14:10:36)
    12. we need run an Override file because of our patched Fuel and it is not quite quite working as expected yet (bob_monkman, 14:11:34)
    13. https://etherpad.openstack.org/p/Armband_Fuel_AArch64_Support (AlexAvadanii, 14:13:18)
    14. We are joining Fuel meetings and working with the project to begin upstreaming patches Armband has made (bob_monkman, 14:14:35)
    15. We still are very close to getting the CI automation working- day by day situation (bob_monkman, 14:15:54)
    16. FuncTest status (bob_monkman, 14:16:37)
    17. getting stable branch of B-release for Armband Functest scripts in place (bob_monkman, 14:17:19)
    18. It is actually custom configuration files for adding support to pass our config file to Docker, misisng in CI (bob_monkman, 14:18:51)
    19. fixed an incorrect reference to Arm Pod names but this will be tested next. (bob_monkman, 14:21:15)
    20. still looking at some test cases failing in Tempest part of Functest (bob_monkman, 14:22:20)
    21. there are different tempest test results on Intel pods and Ericsson pods (bob_monkman, 14:25:37)
    22. we are failing a different number as well and it is confusing that not all test cases are being run on pods in different labs (bob_monkman, 14:27:01)
    23. ACTION: Florin and Bob will sync with Morgan and other labs operators at Plugfests to understand the reason for different # of tests being run in different labs (bob_monkman, 14:29:27)
    24. how to we compare wht to run and what to expect? Some labs run 200+ tests and other labs run 180+ tests (bob_monkman, 14:30:05)
    25. Rally tests (bob_monkman, 14:31:34)
    26. we are still having some Cinder problems but passing 97% of the tests there on Rally (bob_monkman, 14:32:16)
    27. Some issues with glance as well in rally tests (bob_monkman, 14:32:42)
    28. 89% of glance tests pass and 88.9% of nova tests pass, rest of Rally sections pass 100%. (bob_monkman, 14:37:51)
    29. parallel effort working on the Clearwater vIMS testing and essentially the build are completed (bob_monkman, 14:42:51)
    30. Unit testing is all working (bob_monkman, 14:43:44)
    31. Functest suites of vIMS are now being run and all is going very well (bob_monkman, 14:44:08)
    32. Functest of vIMS will continue next at Plugfest and we expect to compete this as well. (bob_monkman, 14:47:51)
    33. we expect to announce OPNFV on ARM is running in regular CI builds (bob_monkman, 14:52:05)
    34. Thanks to all the hard work of the team in getting to this point and we will shift to Colorado release execution in next week (bob_monkman, 14:53:06)


Meeting ended at 14:53:15 UTC (full logs).

Action items

  1. Florin and Bob will sync with Morgan and other labs operators at Plugfests to understand the reason for different # of tests being run in different labs


People present (lines said)

  1. bob_monkman (30)
  2. collabot` (3)
  3. AlexAvadanii (2)
  4. florind (1)
  5. bin_ (1)
  6. NokMikeR (1)
  7. josep (1)


Generated by MeetBot 0.1.4.