#opnfv-armband: armband_27May2016

Meeting started by bobmonkman at 13:55:24 UTC (full logs).

Meeting summary

    1. Bob Monkman (bobmonkman, 13:55:42)
    2. Josep Puigdemont (joseppc, 13:55:57)
    3. Florin Dumitrascu (florind, 13:56:14)
    4. Alexandru Avadanii (Enea) (AlexAvadanii, 13:58:05)
    5. Joe Kidder (joekidder, 14:06:00)
    6. First item on list is to discuss status of CI loop testing (bobmonkman, 14:06:42)
    7. there was some input that CI loop for ARM pod was failing occasionally (bobmonkman, 14:10:10)
    8. https://docs.google.com/spreadsheets/d/1pBUtYkl46LcPDMeUa5cwqtwnBS0YSWew2L-YCPfBYAo/edit#gid=1628305204 (AlexAvadanii, 14:10:42)
    9. this change set is pending on fuel@opnfv to be able to build https://gerrit.opnfv.org/gerrit/#/c/13919/ (joseppc, 14:12:27)
    10. the passing is actually stable although sometimes we need to take the pod ofline line for development (bobmonkman, 14:13:36)
    11. we do not yet enough pods/servers to do development and CI testing. (bobmonkman, 14:14:18)
    12. the IPMI workaround has been already merged to brahma and master https://gerrit.opnfv.org/gerrit/#/c/14731/ (AlexAvadanii, 14:14:30)
    13. https://etherpad.openstack.org/p/Armband_Colorado_Prestudy_Draft (AlexAvadanii, 14:17:13)
    14. https://wiki.opnfv.org/display/fuel/Fuel+OPNFV+Colorado+work-package+planning (ODL Beryllium SR3) (joseppc, 14:17:27)
    15. fuel plugins are generally build at the same time as ISO and these have hard coded to pathes for x86 images (bobmonkman, 14:21:36)
    16. option otherwise is to allow support pre-built plug-ins (bobmonkman, 14:25:47)
    17. ACTION: Bob to arrange joining a future Fual Installer Project to raise this issues. (bobmonkman, 14:26:19)
    18. ACTION: Bob to arraneg offline with Stan and ALex on the best appraoch and the ask we need to make. (bobmonkman, 14:29:44)
    19. discussion on additional installers and controllers (bobmonkman, 14:34:06)
    20. reiterated that there will a plan to minimize scope of Colorado R1 and look to R2 or R3 to add additonal installers and contorllers (bobmonkman, 14:35:28)
    21. status of JOID installer is that they had some credential access issue and Enea has resolved that issue (bobmonkman, 14:36:17)
    22. ball in their court to begin testing (bobmonkman, 14:36:35)
    23. Apex team also has been provided credential and 2 APM servers and they have acked the receipt and waitig fo rthem to begin (bobmonkman, 14:37:17)
    24. discussion on additional SDN Controllers (bobmonkman, 14:39:07)
    25. NXP team says OpenContrail has better support for SFC and seems to get better commerical traction (bobmonkman, 14:41:28)
    26. others have seen the same commercial traction. so we could decide to target additonal SDNn cotnrollers or Colorada R2/3 (bobmonkman, 14:42:06)
    27. Mike R dropped into the YardStick and the project was adding DPDK testing (bobmonkman, 14:43:52)
    28. The question was asked if ODP tests could be added for more general coverage (bobmonkman, 14:44:27)
    29. Yardstick project asked if Armband could contribute anything. (bobmonkman, 14:46:45)
    30. ACTION: Bob will to investigate further and seek to ensure that tests for specific Network I/O/data plabe frameworks are optional and not forced on everyone (bobmonkman, 14:54:45)


Meeting ended at 14:55:42 UTC (full logs).

Action items

  1. Bob to arrange joining a future Fual Installer Project to raise this issues.
  2. Bob to arraneg offline with Stan and ALex on the best appraoch and the ask we need to make.
  3. Bob will to investigate further and seek to ensure that tests for specific Network I/O/data plabe frameworks are optional and not forced on everyone


People present (lines said)

  1. bobmonkman (25)
  2. AlexAvadanii (4)
  3. joseppc (3)
  4. collabot` (3)
  5. joekidder (1)
  6. florind (1)


Generated by MeetBot 0.1.4.