#opnfv-armband: armband17jun2016

Meeting started by bobmonkman at 14:00:34 UTC (full logs).

Meeting summary

    1. Josep Puigdemont (joseppc, 14:00:40)
    2. Alexandru Avadanii (Enea) (AlexAvadanii, 14:00:45)
    3. Dan Lilliehorn (Enea) (dali`, 14:00:57)
    4. Bob Monkman (bobmonkman, 14:02:01)
    5. Florin Dumitrascu (Enea) (florind, 14:06:02)
    6. Update from Enea team on Colorado (bobmonkman, 14:11:09)
    7. has been studying the content required and building a timeline (bobmonkman, 14:11:56)
    8. JIRA stories and tasks will be fleshed out in the next week (bobmonkman, 14:15:06)
    9. plan to start enabling Jenkins for CI loop next week- OPNFV will move to Zuul. (bobmonkman, 14:16:56)
    10. http://lists.openstack.org/pipermail/openstack-infra/2016-June/004435.html (AlexAvadanii, 14:17:17)
    11. Functest scope is perceived to be greater in Colorado but it seems that the scope is not yet finalized (bobmonkman, 14:22:55)
    12. Stan Kardach (Cavium) (StanKardach, 14:24:15)
    13. There is information that some YardStick test will apparently be moved to Functest as Yardstick will focus more on performance (bobmonkman, 14:24:26)
    14. the Yardstick suite of tests is being integrated and seems on track at the moment for Armband (bobmonkman, 14:25:21)
    15. vIMS / Cloudify is also going according to plan (AlexAvadanii, 14:28:19)
    16. ACTION: Dan will work to flesh out JIRA stories and tasks to represent the scope of work and allow us to track when we are done. (bobmonkman, 14:28:33)
    17. work is beginning to add NXP nodes into Enea Pharos lab (bobmonkman, 14:37:50)
    18. Bob announced that Orange had replicated an ARM-based pod in Orange OPNFV Lab and it only took 2-3 days to get it functional (bobmonkman, 14:39:51)
    19. Orange pod is SoftIron(AMD) 5 node and uses the same Ubuntu-Fuel based Install as Enea Pods, for now. (bobmonkman, 14:40:48)
    20. discussion ensued between NXP and Enea team on steps required for firmware/kernel details for a successful integration (bobmonkman, 14:41:44)
    21. ACTION: Bob will check with APex and JOID teams to find out their status and timeline for testing (bobmonkman, 14:43:55)


Meeting ended at 14:47:40 UTC (full logs).

Action items

  1. Dan will work to flesh out JIRA stories and tasks to represent the scope of work and allow us to track when we are done.
  2. Bob will check with APex and JOID teams to find out their status and timeline for testing


People present (lines said)

  1. bobmonkman (25)
  2. joseppc (5)
  3. dali` (5)
  4. AlexAvadanii (4)
  5. collabot` (3)
  6. bin_ (2)
  7. StanKardach (2)
  8. florind (1)


Generated by MeetBot 0.1.4.