#opnfv-armband: 01Jul2016

Meeting started by bobmon01 at 14:05:04 UTC (full logs).

Meeting summary

    1. Bob Monkman (bobmon01, 14:05:14)
    2. Josep Puigdemont (joseppc, 14:05:17)
    3. Bin Hu (bin_, 14:05:21)
    4. Alexandru Avadanii (Enea) (AlexAvadanii1, 14:05:25)
    5. Mike Holmes (mikeH_, 14:05:31)
    6. Vijayendra Radhakrishna (vijayendra, 14:05:58)
    7. rprakash (rprakash, 14:06:17)
    8. Bob went over the planning discussions with Dave McBride (bobmon01, 14:15:58)
    9. The JIRA issues have been tagged for which version of Colorado each will be targeted for (bobmon01, 14:19:33)
    10. Bob went over discussing the milestones of Colorado and how feature freeze applies or does not apply to Armband (bobmon01, 14:19:52)
    11. the Fuel deployment is being worked thru on Applied and Cavium nodes and it is moving along with a couple of issues but no serious roadblocks (bobmon01, 14:21:02)
    12. https://etherpad.openstack.org/p/Armband_Colorado_Prestudy_Draft (AlexAvadanii1, 14:21:39)
    13. discussion status of getting Cloudify to run with an ARM pod to execute vIMS Functest (bobmon01, 14:22:40)
    14. Cloudify runs in a VM that requires Guest OS CentOS and this needs to be worked thru (bobmon01, 14:23:06)
    15. We should be able to work thru this w/o too much trouble (bobmon01, 14:24:45)
    16. YardStick plugin to the repo is in place for the milestone and need to work through some patches in YardStick scripts (bobmon01, 14:27:22)
    17. YardStick typically runs on the Jenkins slave machine which can be an x86 or ARM server (bobmon01, 14:28:02)
    18. Team needs to contact Functest team to ensure we have a final Functest lineup of tests known to be required. Should be final now (bobmon01, 14:31:16)
    19. discussion of status of Apex testing on ARM64 - Stan (bobmon01, 14:33:44)
    20. Apex team indicates to get Triple O built and tested on ARM64 (bobmon01, 14:34:34)
    21. OverCloud image is first step as referred by Tim R and getitng it to build (bobmon01, 14:35:30)
    22. ACTION: item to find out where possible resource can come from to get Overcloud build going (bobmon01, 14:36:11)
    23. Bob will take the overcloud action item (bobmon01, 14:36:31)
    24. reps from OpenContrail and NXP will be tapped to help us get this SDN COntroller running for Colorado (bobmon01, 14:39:56)


Meeting ended at 14:43:00 UTC (full logs).

Action items

  1. item to find out where possible resource can come from to get Overcloud build going


People present (lines said)

  1. bobmon01 (24)
  2. rprakash (5)
  3. collabot` (3)
  4. AlexAvadanii1 (2)
  5. joseppc (2)
  6. mikeH_ (2)
  7. bin_ (1)
  8. vijayendra (1)


Generated by MeetBot 0.1.4.