#opnfv-armband: armband 26AUg2016

Meeting started by bobmonkman at 14:02:42 UTC (full logs).

Meeting summary

    1. Bob Monkman (bobmonkman, 14:03:05)
    2. Alexandru Avadanii (Enea) (AlexAvadanii1, 14:03:19)
    3. Stan and Joe have stepped down from commiter status, armband patch pending for mail formalities https://gerrit.opnfv.org/gerrit/#/c/19209/ (AlexAvadanii1, 14:03:41)
    4. Mike Rooke (NokMikeR, 14:04:02)
    5. Dan Lilliehorn, Thomas Lundström, Fredrik Medin, Florin Dumitrascu (all Enea) (dali`, 14:04:45)
    6. Florin Dumitrascu (Enea) (florind_, 14:04:48)
    7. build server is up and running (bobmonkman, 14:06:23)
    8. tests in CI loop testing has resumed but tests are failing in ODL as somehting in Be3 has borken ARM runs (bobmonkman, 14:07:23)
    9. the CI runs are not yet showing up in the public dashboard and we have an understanding of some new changes to make to solve this (bobmonkman, 14:08:23)
    10. Functest logs can be looked up in the CI job logs https://build.opnfv.org/ci/view/armband/job/functest-fuel-arm-pod1-daily-master/31/console (AlexAvadanii1, 14:08:58)
    11. need to work with the INfra Working Group to solve a few issues on minor Dashboard issues (bobmonkman, 14:09:12)
    12. new parser suite failed in the latest CI functest run https://build.opnfv.org/ci/view/armband/job/functest-fuel-arm-pod1-daily-master/32/console (AlexAvadanii1, 14:09:46)
    13. this new Parser test has been added to Functest recently- we will need to reach out (bobmonkman, 14:11:02)
    14. summary on Functest is that tests are passing except ODL Be3 and Parser (which did pass before). Should be resolvable (bobmonkman, 14:15:42)
    15. ACTION: Dan L to have Parser and Functest stability investigated (bobmonkman, 14:16:35)
    16. all Yardstick test are running - some are passing thresholds and some need further investigation. (bobmonkman, 14:18:35)
    17. Bob is working on recruiting more members for ARmband and some will be coming on soon. (bobmonkman, 14:22:36)
    18. vIMS is communicated in release meeting that it is not a release criteria for Colorado 1.0 (bobmonkman, 14:24:17)
    19. Decision to hold off on further work until after Colorado 1.0 on vIMS (bobmonkman, 14:26:41)
    20. ACTION: Bob will continue to work with Installer and OpenContrail teams to plan for C 3.0 (bobmonkman, 14:28:32)


Meeting ended at 14:32:57 UTC (full logs).

Action items

  1. Dan L to have Parser and Functest stability investigated
  2. Bob will continue to work with Installer and OpenContrail teams to plan for C 3.0


People present (lines said)

  1. bobmonkman (16)
  2. AlexAvadanii1 (4)
  3. collabot (3)
  4. florind_ (1)
  5. NokMikeR (1)
  6. dali` (1)


Generated by MeetBot 0.1.4.