#opnfv-armband: 9Sept armband

Meeting started by bobmon01 at 14:05:02 UTC (full logs).

Meeting summary

    1. Mike Rooke (NokMikeR, 14:05:05)
    2. Bob Monkman (bobmon01, 14:05:13)
    3. Alexandru Avadanii (Enea) (AlexAvadanii, 14:05:17)
    4. Cristina Pauna (CristinaPauna, 14:05:26)
    5. Ciprian Barbu (Enea) (ciprian-barbu, 14:05:30)
    6. Dan Lilliehorn and Thomas Lundström (Enea) (dali`, 14:05:36)
    7. Florin Dumitrascu (Enea) (florind, 14:05:43)
    8. Paul Vaduva (Enea) (pava, 14:06:05)
    9. status on open JIRA bugs (bobmon01, 14:08:10)
    10. the VNC console will not work without newer versions of QEMU/libvirt, Openstack bits and so this VGA driver issue will be deferred to a later release (bobmon01, 14:09:43)
    11. we have a workaround for VNC issue and will investigate with Linaro community (bobmon01, 14:10:06)
    12. AMRBAND-49 has a proposed fix and patch is being prepared (Grub countdown timer) (bobmon01, 14:10:48)
    13. https://jira.opnfv.org/browse/ARMBAND-50 (AlexAvadanii, 14:11:31)
    14. Mike Holmes (mikeH_, 14:12:30)
    15. ARMBAND-50 is also a minor issue related to Grub/Grub-2 and will be deferred (bobmon01, 14:12:40)
    16. still looking at some optional (not part of Functest Colorado 1.0 criteria) Tempest cases that are still failing, but not required (bobmon01, 14:14:45)
    17. therefore we have no more bugs left to solve in order to release (bobmon01, 14:16:46)
    18. still a number of CI issues to solve (bobmon01, 14:17:02)
    19. https://build.opnfv.org/ci/computer/arm-pod1/ - all ThunderX pod (AlexAvadanii, 14:20:43)
    20. https://build.opnfv.org/ci/computer/arm-pod3/ - all Softiron pod (AlexAvadanii, 14:20:57)
    21. https://gerrit.opnfv.org/gerrit/#/c/20725 (CristinaPauna, 14:28:08)
    22. ACTION: Bob will contact TSC Chari and Proj Mgr for ARM iso on main release page (bobmon01, 14:31:33)
    23. deploy just finished succesfully on arm-pod3 (the softiron pod) (AlexAvadanii, 14:31:49)
    24. ACTION: Bob will contact DOctor PTL for requesting merge of Gerrit issue 20725 noted above. (bobmon01, 14:32:06)


Meeting ended at 14:39:35 UTC (full logs).

Action items

  1. Bob will contact TSC Chari and Proj Mgr for ARM iso on main release page
  2. Bob will contact DOctor PTL for requesting merge of Gerrit issue 20725 noted above.


People present (lines said)

  1. bobmon01 (14)
  2. AlexAvadanii (5)
  3. collabot` (3)
  4. CristinaPauna (2)
  5. pava (1)
  6. florind (1)
  7. NokMikeR (1)
  8. mikeH_ (1)
  9. dali` (1)
  10. ciprian-barbu (1)


Generated by MeetBot 0.1.4.