#opnfv-armband: armband23Spet2016

Meeting started by bobmon01 at 14:05:15 UTC (full logs).

Meeting summary

    1. Mike Rooke, Nokia (NokMikeR, 14:05:53)
    2. Alexandru Avadanii (ENEA, IRC only today) (AlexAvadanii, 14:17:33)
    3. The Enea Pharos Lab landing page is here http://www.enea.com/solutions/pharos-lab/ (bobmon01, 14:18:52)
    4. We congratulated the team, Enea in particular , for the success of being official in COlorado (bobmon01, 14:21:34)
    5. the press release goes out on MOnday with mention of ARm support as well as ODP (bobmon01, 14:22:56)
    6. Bob will publish a blog on Monday as well (bobmon01, 14:23:54)
    7. the big focus for COlorado 3.0 will be OpenContrial and APex/CentOS support. (bobmon01, 14:28:17)
    8. Steve Furr noted that another way to get CentOS support is to use Fuel but avail ourselkves of puppet and razor support in Fuel (bobmon01, 14:29:32)
    9. ACTION: Bob will reach out to APex and OpenCOntrial teams to get comittments on supporting our efforts (bobmon01, 14:30:15)
    10. We will not focus on COlorado 2.0 milestone, looking ahead to 3.0 (bobmon01, 14:32:36)
    11. ALex do yo know when the freeze for Fuel10 is? (bobmon01, 14:35:51)
    12. COngratulation to Alex for being voted in as a committer on the Fuel project. This is where we want to get ot (bobmon01, 14:38:48)
    13. over the the next 2 weeks we can work offline to line up work items for Colorado 3.0 (bobmon01, 14:40:54)


Meeting ended at 14:41:01 UTC (full logs).

Action items

  1. Bob will reach out to APex and OpenCOntrial teams to get comittments on supporting our efforts


People present (lines said)

  1. bobmon01 (16)
  2. AlexAvadanii (8)
  3. collabot (3)
  4. NokMikeR (1)


Generated by MeetBot 0.1.4.