#opnfv-armband: 31MarArmband

Meeting started by Bob_Monkman at 14:02:10 UTC (full logs).

Meeting summary

    1. Bob Monkman (Bob_Monkman, 14:02:23)
    2. Alexandru Avadanii (Enea) (AlexAvadanii, 14:02:51)
    3. Dan Lilliehorn - IRC only (Enea) (dali, 14:03:10)
    4. Vijayendra Radhakrishna (Vijayendra_, 14:03:42)
    5. We are nearly ready for the release (Bob_Monkman, 14:05:47)
    6. still one issue with QEMU that team will have a fix very soon and will tag the release (Bob_Monkman, 14:06:40)
    7. live migration is working for ThunderX (Bob_Monkman, 14:07:08)
    8. Cristina Pauna (Enea) (CristinaPauna, 14:07:11)
    9. unexpected failure from upstream on BGPVPN and need to see what is happening on x86 (Bob_Monkman, 14:08:03)
    10. Dan radez indicates he believes that BGPVPN might not be targeting this release (Bob_Monkman, 14:08:49)
    11. So the PTL for BGPVPN is confirming that they will be ready for Danube 1.0 and we will retract the scenario for D1 (Bob_Monkman, 14:10:18)
    12. wait for D2 t see if BGPVPN is ready (Bob_Monkman, 14:10:30)
    13. documentation is ready. (Bob_Monkman, 14:10:40)
    14. we will move to a bi-weekly cadence in between major releases. (Bob_Monkman, 14:18:21)
    15. COnversation on whether we have a roadmap document for Armband (Bob_Monkman, 14:22:13)
    16. we do not but rather use 2-3 meetings after each major release to set goals for the next release, which are then documented in the next major release milestones for each project (Bob_Monkman, 14:23:23)
    17. Thomas Lindstrom did comment that it is perhaps time that we do look at beginning to map out longer term goals. (Bob_Monkman, 14:24:27)
    18. Bob indicated that the TSC through various discussions such as the formerly active Polestar meetings, were setting some high level future objectives. and these can be a source. (Bob_Monkman, 14:25:22)
    19. ACTION: Bob will search around for where some of these discussions left off and we can use this for discussion of Armband goals. (Bob_Monkman, 14:26:08)
    20. Bob will send out new invite for bi-weekly GTM . (Bob_Monkman, 14:26:36)


Meeting ended at 14:26:42 UTC (full logs).

Action items

  1. Bob will search around for where some of these discussions left off and we can use this for discussion of Armband goals.


People present (lines said)

  1. Bob_Monkman (18)
  2. Vijayendra_ (6)
  3. dali (3)
  4. collabot` (3)
  5. radez (1)
  6. OPNFV-Gerrit-Bot (1)
  7. AlexAvadanii (1)
  8. CristinaPauna (1)
  9. dmcbride (1)


Generated by MeetBot 0.1.4.