#opnfv-bgs: BGS

Meeting started by pbandzi at 16:11:41 UTC (full logs).

Meeting summary

  1. Donated snadboxes (pbandzi, 16:12:23)
    1. AGREED: to get more info on intel setup (pbandzi, 16:12:42)
    2. also spirent setup, find people from spirent who can provide more info (pbandzi, 16:13:34)

  2. Draft Release plan (pbandzi, 16:13:52)
    1. AGREED: puppet script will be used (pbandzi, 16:20:08)
    2. Dan already pusshed scripts to gerrit (pbandzi, 16:20:23)
    3. the others can start to review them (pbandzi, 16:20:43)
    4. discussing milestones (pbandzi, 16:24:05)
    5. puppet scripts should be runing also on ubuntu (pbandzi, 16:25:16)
    6. by the end of the week puppet scripts from Dan should be working (pbandzi, 16:27:27)
    7. bare metal provision through foreman (pbandzi, 16:27:53)
    8. opnestack juno ODL should work together next week (pbandzi, 16:29:43)
    9. https://gerrit.opnfv.org/gerrit/#/c/11/ (arnaud_orange, 16:32:17)

  3. milestones (pbandzi, 16:37:38)
    1. m3 2/15/2015 alpha package installation (pbandzi, 16:39:28)
    2. 2/28/205 beta instlallation (pbandzi, 16:39:57)
    3. seems achievable (pbandzi, 16:40:09)
    4. BGS should focus also on CI (pbandzi, 16:42:55)
    5. is gerrit setup correctly for voting? (pbandzi, 16:45:27)
    6. https://wiki.opnfv.org/dev_step_by_step (aricg, 16:46:28)


Meeting ended at 16:48:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pbandzi (20)
  2. ChrisPriceAB (5)
  3. aricg (3)
  4. collabot (3)
  5. arnaud_orange (3)


Generated by MeetBot 0.1.4.