#opnfv-bgs: FuelOPNFV No 8

Meeting started by [1]JonasB at 14:00:08 UTC (full logs).

Meeting summary

    1. Szilard (SzilardCserey_ER, 14:00:09)
    2. Fatih (fdegir, 14:00:12)
    3. Jonas ([1]JonasB, 14:00:17)
    4. Daniel Smith (lmcdasm, 14:00:45)
    5. Szilard (SzilardCserey_ER, 14:02:19)
    6. Stefan Berg (stefan_berg, 14:06:25)
    7. jose_lausuch ([1]JonasB, 14:07:56)

  1. testing ([1]JonasB, 14:08:49)
    1. Bryan Sullivan (bryan_att, 14:09:03)
    2. Jose will help out with getting tepest testing ([1]JonasB, 14:09:24)
    3. https://wiki.opnfv.org/_media/get_started/opnfv_montreal_lab-revc.pdf (lmcdasm, 14:10:11)
    4. https://wiki.opnfv.org/_media/get_started/opnfv_montreal_lab-revc.pdf (lmcdasm, 14:12:15)
    5. ACTION: fdegir will connect BL9 to Jenkins ([1]JonasB, 14:12:31)

  2. deployment issue ([1]JonasB, 14:22:34)
    1. retrying deploy on Baremetal - some info received from Michal today. I have resent the environment info showing successful verified networking and the deployment is running now. The patch that Michal outlined should be put into the release since it doesnt make sense that a deployment should fail - VIP doesnt answer - from the controller that is actually hosting it - the publicURLs (lmcdasm, 14:24:48)
    2. - once the deploy is done, if there are no issues, then we move foward, if it fails, then im hoping someone will point me in the right direction from questions this morning (lmcdasm, 14:25:28)
    3. - thats it or me (lmcdasm, 14:25:33)

  3. autodeploy ([1]JonasB, 14:28:08)
    1. Our focus on bare metal will be on Eri Lab for now ([1]JonasB, 14:28:33)
    2. I'm running and debugging my deployment script on Blade 13 (SzilardCserey_ER, 14:29:53)
    3. I have adjusted the Python Autodeployment according to Stefan's script (SzilardCserey_ER, 14:30:27)
    4. by tomorrow should be ready (SzilardCserey_ER, 14:31:47)
    5. tomorrow evening (SzilardCserey_ER, 14:32:00)
    6. it will work on Libvirt nested environment (SzilardCserey_ER, 14:32:21)
    7. because that's the one I have been testing (SzilardCserey_ER, 14:32:34)
    8. no ESXi, no HP baremetal yet (SzilardCserey_ER, 14:32:49)

  4. AoB ([1]JonasB, 14:43:54)
    1. http://artifacts.opnfv.org/ ([1]JonasB, 14:45:26)
    2. http://artifacts.opnfv.org/genesis/fuel/docs/installation-instructions.html (lmcdasm, 14:46:23)
    3. http://www.dasmlab.org/opnfv.html ([1]JonasB, 14:51:58)


Meeting ended at 15:02:00 UTC (full logs).

Action items

  1. fdegir will connect BL9 to Jenkins


Action items, by person

  1. fdegir
    1. fdegir will connect BL9 to Jenkins


People present (lines said)

  1. lmcdasm (142)
  2. [1]JonasB (62)
  3. SzilardCserey_ER (42)
  4. bryan_att (37)
  5. fdegir (17)
  6. jose_lausuch (15)
  7. davidmichaelkarr (7)
  8. collabot (5)
  9. stefan_berg (3)
  10. mskalski (2)


Generated by MeetBot 0.1.4.