#opnfv-bgs: BGS Fuel status update May 13

Meeting started by [1]JonasB at 13:55:00 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 13:55:08)
    2. Szilard Cserey (szilard, 13:55:13)
    3. Fatih Degirmenci (fdegir, 13:56:01)
    4. Michal Skalski (mskalski, 13:58:50)
    5. Jose Lausuch (jose_lausuch, 14:00:41)
    6. Daniel Smith (lmcdasm, 14:01:13)

  1. Autodeploy status ([1]JonasB, 14:04:27)
    1. ok (szilard, 14:04:29)
    2. so I have the Python code ready, now I am testing it on Libvirt BLade 13 (szilard, 14:04:47)
    3. tommorrow I will add the IPMI adapter (szilard, 14:05:19)
    4. and then we can test it on baremetal (szilard, 14:05:33)
    5. Linux Foundation lab if its possible (szilard, 14:05:44)
    6. or I can do the IPMI testing on HP (szilard, 14:06:16)
    7. first HP, then switch to LF (szilard, 14:06:43)
    8. We will decide next week on which HW we will start baremetal tests on Szilards piece of beuty ([1]JonasB, 14:07:16)
    9. Stefans prototype is working on LF POD-1 ([1]JonasB, 14:07:45)
    10. it just finished the first jenkins deploy ([1]JonasB, 14:08:08)
    11. https://build.opnfv.org/ci/view/genesis/job/genesis-fuel-deploy/7/consoleFull ([1]JonasB, 14:08:34)
    12. realy great work - all! ([1]JonasB, 14:09:00)
    13. so what is the next step, should we redeploy on every nightly, or does that hinder func-test? ([1]JonasB, 14:10:10)
    14. functest needs a manual step to run a script to install all the tools (jose_lausuch, 14:10:44)
    15. We will start nightly deploys from midnight 18-19 May ([1]JonasB, 14:12:29)
    16. Until then POD1 is entirely dedicated to functest ([1]JonasB, 14:12:52)
    17. AGREED: Jose will have access to POD1 from now until late Monday when nightly redeplys start ([1]JonasB, 14:16:03)
    18. I'll send an email with status tomorrow (jose_lausuch, 14:16:33)

  2. functest status ([1]JonasB, 14:17:01)
    1. https://wiki.opnfv.org/r1_tempest (jose_lausuch, 14:17:52)
    2. https://wiki.opnfv.org/r1_rally_bench for Rally (jose_lausuch, 14:18:03)
    3. we will put all the results there from the LF PODs (jose_lausuch, 14:18:17)
    4. vPings is now perfectly working with the console-log fix (jose_lausuch, 14:18:37)
    5. The console fix is now merged ([1]JonasB, 14:19:27)
    6. and a new ISO was built based on that fix (fdegir, 14:19:58)
    7. for vPing, use of cirros images with sh script injected instead of cloud-init for Ubuntu (jose_lausuch, 14:20:00)
    8. documentation updated accordingly (jose_lausuch, 14:20:21)

  3. ODL issue ([1]JonasB, 14:21:40)
    1. we have an issue with HA deployment and ODL ([1]JonasB, 14:22:02)
    2. - ODL integration with HA proxy bridges will require more integration work since the VXLAN tunnels are Tricky with the steup (lmcdasm, 14:22:48)
    3. - i will push the updateds for SR3 today and the prep_nets for non-HA today (once i am sure it works) (lmcdasm, 14:23:09)
    4. - for now, we will not do HAproxy integrtaion to ODL - simply for time - and focus on the NON_hA (lmcdasm, 14:23:29)
    5. we might need to push combination ODL and HA deployment to SR1 ([1]JonasB, 14:23:48)
    6. - BM and Nested with ODL is working OK ' however the VNF (CSCF/HSS) is having some issues (lmcdasm, 14:23:50)
    7. - we should also look at 6.1 MOS for SR1 (my thoughts) of ARNO (lmcdasm, 14:24:12)
    8. - VXLAN tunnels over Virtual Router VMs (vyatta) is being a bit "tough" right now .. so i have to see if its an issue with Vyatta or not (lmcdasm, 14:24:53)
    9. - the scaler for Demo next week might be a bit tough - i will have "something" running - just not sure what percentage of the overall demo i will have (lmcdasm, 14:25:25)
    10. - we should consider OVS upgrade in SR1 for arno as well (lmcdasm, 14:29:03)
    11. - cause we are way back in OVS on the openstack release - just fYi and at some point we will be caught out (lmcdasm, 14:29:24)
    12. ACTION: SR1 to be discussed next week ([1]JonasB, 14:29:36)

  4. AOB ([1]JonasB, 14:29:47)
    1. Going forward we will have Fuel meetings on Tue and Thu. ([1]JonasB, 14:32:01)
    2. Jonas will reschedule the meeting series ([1]JonasB, 14:32:18)
    3. Starting from next week we should start planning on SR1 and R2 ([1]JonasB, 14:32:55)


Meeting ended at 14:34:49 UTC (full logs).

Action items

  1. SR1 to be discussed next week


People present (lines said)

  1. lmcdasm (72)
  2. [1]JonasB (59)
  3. jose_lausuch (41)
  4. fdegir (23)
  5. szilard (11)
  6. collabot (3)
  7. morgan_orange (1)
  8. mskalski (1)


Generated by MeetBot 0.1.4.