#opnfv-bgs: BGS status update

Meeting started by [1]JonasB at 14:03:40 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 14:03:56)
    2. Stefan Berg (stefan_berg, 14:04:26)
    3. Michal Skalski (mskalski, 14:04:35)
    4. https://global.gotomeeting.com/join/641778917 ([1]JonasB, 14:05:10)
    5. Szymon Banka (sbanka, 14:05:31)
    6. Jose Lausuch (jose_lausuch, 14:05:51)

  1. Arno release update ([1]JonasB, 14:06:50)
    1. TSC has decided release date June 4 ([1]JonasB, 14:09:07)
    2. remaining is ODL test ([1]JonasB, 14:09:51)
    3. A non-HA DEA profile has been defined in Git. (stefan_berg, 14:10:47)
    4. Zsilard will get the Montreal blades used by Jenkins ([1]JonasB, 14:16:46)
    5. Fathih to delete the Jenkins job for Montreal depoloyment, Szilard will reach out to him. (stefan_berg, 14:18:15)

  2. Future plugable arch ([1]JonasB, 14:18:59)
    1. Three options: 1) ODL containerized. 2) ODL on controller bare metal. 3) Virtualized on top of the controllers ([1]JonasB, 14:27:55)
    2. Michal has a prototype with approach 2 ([1]JonasB, 14:28:38)
    3. AGREED: We will continue to work on a plug in using alternative 2 ([1]JonasB, 14:52:29)
    4. AGREED: Focus on L2 for SR1 ([1]JonasB, 14:52:48)
    5. AGREED: Deployment scenario is HA OS and single instance of ODL ([1]JonasB, 14:53:20)
    6. ACTION: Frank to find out if we can branch out a and Arno stabilization branch while maintaining a devel master branch ([1]JonasB, 15:00:51)


Meeting ended at 15:05:17 UTC (full logs).

Action items

  1. Frank to find out if we can branch out a and Arno stabilization branch while maintaining a devel master branch


People present (lines said)

  1. [1]JonasB (21)
  2. collabot (4)
  3. jose_lausuch (4)
  4. stefan_berg (3)
  5. pbandzi (1)
  6. sbanka (1)
  7. mskalski (1)


Generated by MeetBot 0.1.4.