#opnfv-bgs: Fuel OPNFV meeting

Meeting started by [1]JonasB at 13:59:54 UTC (full logs).

Meeting summary

    1. Szilard Cserey (szilard, 14:00:00)
    2. Daniel Smith (lmcdasm, 14:00:03)
    3. JonasBjurel ([1]JonasB, 14:00:18)
    4. Stefan Berg (stefan_berg, 14:01:14)
    5. Before we start I want to thank everyone for a fanastic work done for the Arno release! ([1]JonasB, 14:04:20)
    6. status is that we have cut the Arno branch and will release during the day. ([1]JonasB, 14:05:02)

  1. Branching strategy ([1]JonasB, 14:05:52)
    1. In general work towards SRs and R2 happens in the master branch and we rebase the stable/arno when were progressing the SR releases ([1]JonasB, 14:23:30)
    2. Exemption, Szilard will work on the stable/arno not to be disturbed by broken commits ([1]JonasB, 14:24:21)

  2. Deployment tool ([1]JonasB, 14:25:06)
    1. Szilard will go on LF on Tue with the rebased auto deployer ([1]JonasB, 14:31:17)
    2. Stefan and Daniel will be at help ([1]JonasB, 14:31:34)
    3. AGREED: Jonas will arange a meeting with LF to discuss lab support ([1]JonasB, 14:37:48)
    4. AGREED: Jonas will arange a meeting with Infra-steering@lists.opnfv.org ([1]JonasB, 14:40:57)

  3. Meeting series going forward ([1]JonasB, 14:46:23)
    1. going forward we will have fuel meeting on Thursdays, and a informal rendevouzs on Tuesdays ([1]JonasB, 14:50:14)


Meeting ended at 14:52:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. lmcdasm (65)
  2. [1]JonasB (54)
  3. stefan_berg (25)
  4. szilard (24)
  5. fdegir (15)
  6. ChrisPriceAB (8)
  7. collabot (3)
  8. dneary (1)
  9. aricg (1)


Generated by MeetBot 0.1.4.