#opnfv-bgs: Weekly Fuel@OPNFV sync

Meeting started by jonasbj at 13:57:16 UTC (full logs).

Meeting summary

    1. Jonas Bjurel (jonasbj, 13:57:33)
    2. Szilard Cserey (szilard, 13:57:34)
    3. Michal Skalski (mskalski, 13:57:47)

  1. stable arno (jonasbj, 14:01:56)
    1. The build issues have been resolved (jonasbj, 14:02:12)
    2. They were due to upstream Fuel changes that is not under fuel repo change control (jonasbj, 14:02:55)
    3. AGREED: We need to look into ways to accomplish reproducable builds, using local mirrors or otherwise. (jonasbj, 14:12:23)
    4. I pushed the DEA/DHA config files for POD2 (szilard, 14:13:29)
    5. I'm updating releng/jjb to run the Production Autodeployer for master (szilard, 14:13:53)

  2. SR1 (jonasbj, 14:16:57)
    1. https://build.opnfv.org/ci/ (szilard, 14:17:07)
    2. I have adapted Autodeployer for 6.1 and plugin installation and ODL (szilard, 14:20:57)
    3. In branch with juno/helium (https://github.com/stackforge/fuel-plugin-opendaylight/tree/juno/helium) nothing happen from month, so this what I show on the demo (mskalski, 14:21:42)
    4. ODL is not very stable, yesterday Michal and I found out that puppet manifest fails (szilard, 14:21:48)
    5. because ovsdb plugin in ODL is not started first time (szilard, 14:22:33)
    6. we restarted ODL, and second time it worked (szilard, 14:22:48)
    7. I also added Daniel's pre-deploy functionality in Autodeployer, with values (szilard, 14:24:16)
    8. in Arno it was just an empty dictionary (szilard, 14:24:29)
    9. Next week we will start rebasing the build system for Fuel 6.1 and turn any reminding patches/mods into Fuel plugins. (jonasbj, 14:26:18)
    10. AGREED: We will go with ODL Lithium for SR1 (jonasbj, 14:34:09)

  3. B-release (jonasbj, 14:37:42)
    1. A new fuel@OPNFV gerrit repo is set-up (jonasbj, 14:38:21)
    2. can all fuel@OPNFV committers send me a +2 on the following patch just so we know the access policies are correct (jonasbj, 14:39:17)
    3. https://gerrit.opnfv.org/gerrit/#/c/1164/ (jonasbj, 14:39:29)
    4. we also have a own Jira area which we should start using (jonasbj, 14:40:20)


Meeting ended at 14:47:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jonasbj (64)
  2. szilard (32)
  3. lmcdasm (29)
  4. mskalski (25)
  5. ruijing (16)
  6. collabot (3)


Generated by MeetBot 0.1.4.