#opnfv-bgs: Weekly fuel sync

Meeting started by [1]JonasB at 14:02:40 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 14:02:51)
    2. Stefan (s_berg, 14:02:54)
    3. daniel smith (lmcdasm, 14:03:04)
    4. Szilard Cserey (szilard, 14:03:59)

  1. Arno SR1 ([1]JonasB, 14:10:39)
    1. Jira Fuel-4 ([1]JonasB, 14:11:37)
    2. rebasing build to 6.1 on Stefan ([1]JonasB, 14:12:31)
    3. in progress ([1]JonasB, 14:13:35)
    4. Fuel 5 rebasing deploy to 6.1 on Szilard ([1]JonasB, 14:14:46)
    5. finished with cleanup mechanism for autodeploy (szilard_, 14:19:33)
    6. 6.1 installation sometimes hangs-up (szilard_, 14:19:52)
    7. most of the time installation succeeds, but sometime turns out to be erronous (szilard_, 14:20:27)
    8. maybe I''m killing the menu process too early (szilard_, 14:20:37)
    9. Fuel 7 covered by szilard above ([1]JonasB, 14:21:12)
    10. Fuel 8 virtualized deployment through deploy.sh on Szilard ([1]JonasB, 14:22:26)
    11. regarding ODL, ovsdb part doesn't start always in time, so I have to ask Michal to add the restart function in ODL plugin (szilard_, 14:22:29)
    12. Fuel 8 - I haven't tried it yet (szilard_, 14:23:41)
    13. Fuel 6.1 I'm working with (szilard_, 14:23:54)
    14. Fuel 11 Update install instructions for Fuel 6.1/Arno SR1 on Daniel ([1]JonasB, 14:24:49)
    15. - not started (lmcdasm, 14:25:03)
    16. ACTION: Szilard to close Fuel 8 ([1]JonasB, 14:28:07)
    17. Fuel 12 Update build instructions on Jonas ([1]JonasB, 14:30:16)
    18. I will start do that when the build rebase is finalized ([1]JonasB, 14:30:39)
    19. Fuel 13 Update deploy system documentation on Szilard ([1]JonasB, 14:33:30)
    20. Szilard will start on 13 ([1]JonasB, 14:34:51)
    21. Fuel 14 Update release notes on Jonas ([1]JonasB, 14:35:16)
    22. Jonas Will start next week. ([1]JonasB, 14:35:47)
    23. Fuel 16 Deploy and configure ODL plugin for CI pipeline on Michal ([1]JonasB, 14:36:57)
    24. ACTION: Jonas Move Fuel 16 to Szilard ([1]JonasB, 14:39:32)
    25. Fuel 17 ODL plugin on Michal ([1]JonasB, 14:40:25)
    26. Fuel 18 & 19 Are placeholders incas wee need to carry patches for ntp and dns - on Stefan ([1]JonasB, 14:41:30)
    27. Fuel 18 & 19 are on the backlog but with low prio ([1]JonasB, 14:48:58)

  2. AoB ([1]JonasB, 14:53:27)
    1. http://10.118.36.101:8980/openms (lmcdasm, 14:58:08)


Meeting ended at 14:59:51 UTC (full logs).

Action items

  1. Szilard to close Fuel 8
  2. Jonas Move Fuel 16 to Szilard


Action items, by person

  1. szilard
    1. Szilard to close Fuel 8
    2. Jonas Move Fuel 16 to Szilard


People present (lines said)

  1. [1]JonasB (82)
  2. lmcdasm (70)
  3. szilard_ (32)
  4. s_berg (23)
  5. collabot (8)
  6. szila118 (3)
  7. [2]JonasB (3)
  8. szilard (2)


Generated by MeetBot 0.1.4.