#opnfv-bgs: Weecly Fuel@OPNFV sync-up

Meeting started by [1]JonasB at 13:57:10 UTC (full logs).

Meeting summary

    1. Daniel Smith (lmcdasm, 13:57:22)
    2. Jonas Bjurel ([1]JonasB, 13:57:30)
    3. Michal Skalski (mskalski, 13:57:34)
    4. Stefan Berg (s_berg, 13:57:37)
    5. Today we will also use GOTO meeting ([1]JonasB, 13:59:52)
    6. https://global.gotomeeting.com/join/516426245 ([1]JonasB, 14:00:01)

  1. Agenda bashing ([1]JonasB, 14:00:28)
    1. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 14:01:40)
    2. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 14:02:13)

  2. Integrated projects review ([1]JonasB, 14:07:29)
    1. Szymon Banka (sbanka, 14:07:42)
    2. billyoma (OVS-NFV) (billyoma, 14:08:12)
    3. https://wiki.opnfv.org/fuel_opnfv_integrated-project-guidelines ([1]JonasB, 14:08:22)
    4. https://wiki.opnfv.org/fuel_opnfv ([1]JonasB, 14:08:54)

  3. OVS ([1]JonasB, 14:09:45)
    1. Up and running ([1]JonasB, 14:10:24)
    2. issue with building .iso because of proxiy issues (not supported by Fuel@OPNFV) ([1]JonasB, 14:11:24)
    3. Daniel Smith can help out as a SPOC for integration. ([1]JonasB, 14:12:53)
    4. https://global.gotomeeting.com/join/516426245 ([1]JonasB, 14:15:36)
    5. BaseOS: CentOS or Ubuntu is OK. ([1]JonasB, 14:17:27)
    6. Ruijing is working on OVS with service header for SFC, this work is separate from the OVS for NFV activity. ([1]JonasB, 14:23:27)
    7. CentOS 7 may come in Fuel 8.0 ([1]JonasB, 14:26:27)
    8. We should arrange a plug-in workshop next ([1]JonasB, 14:35:04)
    9. AGREED: We plan to schedule OVS for NFV Fuel@OPNFV B-release WP1 ([1]JonasB, 14:35:14)

  4. OpenContrail ([1]JonasB, 14:36:00)
    1. There already exists a Fuel-plugin for OpenContrail. ([1]JonasB, 14:38:28)
    2. https://github.com/stackforge/fuel-plugin-contrail (mskalski, 14:38:33)
    3. Some work might be need to rebase the plug-in for later OpenContrail. ([1]JonasB, 14:39:49)
    4. Kilo and Liberty shall be supported. ([1]JonasB, 14:40:23)
    5. We need to develop a Make file that includes the plug-in ([1]JonasB, 14:43:47)
    6. AGREED: Target OpenContrail for Fuel@OPNFV WP1 ([1]JonasB, 14:45:35)

  5. SFC ([1]JonasB, 14:46:31)
    1. Ruijing Is working on a SFC/ODL plug-in ([1]JonasB, 14:48:47)
    2. Proposal is to use current ODL-plug-in also for SFC (by configuration or similar). ([1]JonasB, 14:53:18)
    3. Michal will help out in the plug-in devel. ([1]JonasB, 14:54:11)
    4. agree Target Fuel@OPNFV WP1. ([1]JonasB, 14:54:48)
    5. L3VPN and ONOS to be covered next week as there are no representatives from these projects. ([1]JonasB, 14:57:45)


Meeting ended at 15:03:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. [1]JonasB (42)
  2. ruijing (13)
  3. s_berg (11)
  4. lmcdasm (11)
  5. collabot (3)
  6. mskalski (3)
  7. StuartMackie (2)
  8. sbanka (1)
  9. billyoma (1)


Generated by MeetBot 0.1.4.