#opnfv-bottlenecks: bottlenecks weekly meeting

Meeting started by MatthewLi_ at 00:58:42 UTC (full logs).

Meeting summary

    1. Jun Li (MatthewLi_, 00:58:56)
    2. Yaoguang Wang (Yaoguang_Wang, 01:00:27)
    3. agenda (MatthewLi__, 01:12:00)
    4. docs (MatthewLi__, 01:12:36)
    5. Jun Li has put up some patches about this (MatthewLi, 01:28:16)
    6. Jun Li is working with the openstack env (MatthewLi, 01:28:37)
    7. this will completed soon (MatthewLi, 01:29:28)
    8. YaoguangWang has completed 6 modules(total 7) for rubbos (Yaoguang_Wang, 01:36:46)
    9. rubbos can be executed in local vms successfully now (Yaoguang_Wang, 01:40:32)
    10. ACTION: YaoguangWang will leave some labels or tags in config files to support other test cases (Yaoguang_Wang, 01:41:38)
    11. ACTION: vstf integration and test workflow improvement (MatthewLi, 01:45:17)
    12. IDEA: configure vstf test cases flexibly, maybe yaml or cli parameters (MatthewLi, 01:45:56)
    13. IDEA: vstf implement all Tu test cases in Colorado (MatthewLi, 01:47:44)
    14. IDEA: should vstf be refactored using puppet (Yaoguang_Wang, 01:48:38)
    15. waiting for Mingjiang's dashboard progress (MatthewLi, 01:54:37)
    16. when Jun Li and Yaoguang_Wang has some time, will pay attention to the dashboard (MatthewLi, 01:55:09)
    17. ACTION: Mingjiang preparation for the dashboard research slide (MatthewLi, 01:56:08)


Meeting ended at 01:59:03 UTC (full logs).

Action items

  1. YaoguangWang will leave some labels or tags in config files to support other test cases
  2. vstf integration and test workflow improvement
  3. Mingjiang preparation for the dashboard research slide


People present (lines said)

  1. Yaoguang_Wang (52)
  2. MatthewLi (49)
  3. MatthewLi__ (11)
  4. collabot` (3)
  5. MatthewLi_ (2)


Generated by MeetBot 0.1.4.