#opnfv-bottlenecks: Bottlenecks weekly meeting

Meeting started by gabriel_yuyang at 01:08:32 UTC (full logs).

Meeting summary

    1. kubi (kubi001, 01:08:48)

  1. yardstick scaling test cases (gabriel_yuyang, 01:08:51)
    1. Ross submit yaml files and test case files respectivley (gabriel_yuyang, 01:09:22)
    2. Ross states yardstick VNF samples are about to be merged (gabriel_yuyang, 01:11:17)
    3. for scaling out test case, yardstick-dpdk flavor refers to the VM and the images has already been compiled (gabriel_yuyang, 01:11:53)
    4. Ross ask if Openstack can add CPU while VM is running (gabriel_yuyang, 01:13:42)
    5. ACTION: Ace look into this CPU scaling up issue (gabriel_yuyang, 01:14:02)
    6. ACTION: Gabriel add support for generic vnf sample support to scaling test cases (gabriel_yuyang, 01:14:42)
    7. will do testing after the samples and support for generic sample been merged (gabriel_yuyang, 01:19:01)
    8. Ace has sucessfuly build the acl vnf (gabriel_yuyang, 01:19:20)
    9. ace ask for where to specify packet sender. Ross replies that the traffic generator is spicified in the topology file for VNF samples (gabriel_yuyang, 01:24:06)
    10. Ace: DPDK can go pass security group, vlan network 0.0.0.0 can bypass then (gabriel_yuyang, 01:26:30)
    11. currently, sample vnfs need the provider network to do the test. Or get the segment id for vlan and vxlan to make the test working . Ross has done some experimental work and still need more investigation and test. (gabriel_yuyang, 01:30:37)
    12. ACTION: Ross, Gabriel, Ace to check with installer teams if support provider network senario (gabriel_yuyang, 01:32:42)
    13. Deepak has done manual test on scaling test case over bare metal based on KVM (gabriel_yuyang, 01:37:22)

  2. bottlenecks release plan (gabriel_yuyang, 01:48:42)
    1. stress test specification update in the Dovetail repo (gabriel_yuyang, 01:49:00)
    2. long duration pod is asked in infra group and the jira ticket is taken by Aric (gabriel_yuyang, 01:49:31)
    3. Scaling out test case need particlular network setting which might be tested in the POD (gabriel_yuyang, 01:50:11)


Meeting ended at 01:52:23 UTC (full logs).

Action items

  1. Ace look into this CPU scaling up issue
  2. Gabriel add support for generic vnf sample support to scaling test cases
  3. Ross, Gabriel, Ace to check with installer teams if support provider network senario


People present (lines said)

  1. gabriel_yuyang (22)
  2. collabot (3)
  3. kubi001 (1)


Generated by MeetBot 0.1.4.