#opnfv-bottlenecks: Bottlenecks Weekly Meeting Sept.20th 2017

Meeting started by gabriel_yu at 03:04:21 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yu, 03:04:29)
    1. Gabriel Yu (gabriel_yu, 03:04:35)
    2. Jack (JackChan, 03:04:41)
    3. Rutuja (Rutuja, 03:04:54)
    4. Amit (gabriel_yu, 03:05:18)
    5. Ross (gabriel_yu, 03:05:28)
    6. Manoj (gabriel_yu, 03:05:32)
    7. Kubi (gabriel_yu, 03:05:37)
    8. Rex (gabriel_yu, 03:05:48)
    9. Ace (gabriel_yu, 03:05:54)

  2. Interns Weekly Reports (gabriel_yu, 03:06:46)
    1. Rutuja automatically create data source and grafana dashborad (gabriel_yu, 03:07:18)
    2. Rutuja shared her codes (gabriel_yu, 03:07:37)
    3. shared the dashboard (gabriel_yu, 03:08:33)
    4. Amit share with his progress on stress testing (gabriel_yu, 03:16:52)
    5. have studyied the testing framework (gabriel_yu, 03:17:36)
    6. Amit will submit the patch adding system_throughts today (gabriel_yu, 03:18:25)

  3. VNF testing with Yardstick (gabriel_yu, 03:21:31)
    1. Ace shared with TESTPD Demo which will be shown in Testperf meeting (gabriel_yu, 03:26:10)
    2. Ace also works on baremetal vnf testing this week (gabriel_yu, 03:26:29)
    3. Ace should cooperate with Rutuja on monitoring OVS behaviors (gabriel_yu, 03:27:07)
    4. Ross updates the templates of vnfs to make scale out testing (gabriel_yu, 03:27:35)
    5. https://gerrit.opnfv.org/gerrit/#/c/37993/11/samples/vnf_samples/nsut/acl/tc_heat_acl_correlated_scale_4.yaml (rbbratta, 03:27:44)
    6. ACTION: Ace add topic in Testperf meeting (gabriel_yu, 03:28:42)
    7. https://gerrit.opnfv.org/gerrit/#/c/37993/11/samples/vnf_samples/nsut/acl/tc_heat_acl_correlated_scale_4.yaml (gabriel_yu, 03:28:57)

  4. Bottlenecks E Release Discussion (gabriel_yu, 03:29:34)
    1. ACTION: Ace show Manoj the testing workflow to Manoj accomadating UK time (gabriel_yu, 03:33:57)


Meeting ended at 03:35:03 UTC (full logs).

Action items

  1. Ace add topic in Testperf meeting
  2. Ace show Manoj the testing workflow to Manoj accomadating UK time


People present (lines said)

  1. gabriel_yu (27)
  2. collabot (4)
  3. rbbratta (1)
  4. Rutuja (1)
  5. JackChan (1)


Generated by MeetBot 0.1.4.