#opnfv-bottlenecks: Bottlenecks Weekly Call 20171115

Meeting started by gabriel_yuyang at 03:01:37 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 03:03:13)
    1. gabriel_yuyang (gabriel_yuyang, 03:03:34)
    2. (shubham, 03:03:43)
    3. shubham (gabriel_yuyang, 03:03:46)
    4. rutuja (gabriel_yuyang, 03:03:56)

  2. Regular intern reports (gabriel_yuyang, 03:04:06)
    1. rutuja (Rutuja, 03:04:10)
    2. Rutuja has submitted the patch for Cadvisor installation (gabriel_yuyang, 03:16:08)
    3. https://gerrit.opnfv.org/gerrit/#/c/47161/ (gabriel_yuyang, 03:16:36)
    4. Rutuja will focus on dashboard prototype design currently (gabriel_yuyang, 03:16:56)
    5. ACTION: gabriel find the reference prometheus introduction dashboard for Rutuja (gabriel_yuyang, 03:17:17)
    6. Ace. (ace____, 03:17:36)
    7. Shubham show the swagger page for Storperf API (gabriel_yuyang, 03:31:54)
    8. some ssl error occurs (gabriel_yuyang, 03:32:10)
    9. Ace and Shubham will have a meeting at 1.00 IST time to solve the SSL problem. (ace____, 03:32:15)
    10. ACTION: Shubham will demostrate storage testing in the next meeting (gabriel_yuyang, 03:34:01)
    11. gabriel will attend Plugfest in December (ace____, 03:34:10)

  3. stress testing and release discussion (gabriel_yuyang, 03:35:56)
    1. Bottlenecks shold add their test cases in mongodb (gabriel_yuyang, 03:40:14)
    2. gabriel is working on the test case for dataplane baseline based on life-cycle events (gabriel_yuyang, 03:40:40)
    3. long duration test CI jobs will be discussed in plugfest (gabriel_yuyang, 03:41:08)
    4. gabriel will send out email for the openstack deployment for long duration test (gabriel_yuyang, 03:43:05)


Meeting ended at 03:43:12 UTC (full logs).

Action items

  1. gabriel find the reference prometheus introduction dashboard for Rutuja
  2. Shubham will demostrate storage testing in the next meeting


Action items, by person

  1. Rutuja
    1. gabriel find the reference prometheus introduction dashboard for Rutuja
  2. shubham
    1. Shubham will demostrate storage testing in the next meeting


People present (lines said)

  1. gabriel_yuyang (21)
  2. collabot (4)
  3. ace____ (3)
  4. shubham (1)
  5. Rutuja (1)


Generated by MeetBot 0.1.4.