#opnfv-bottlenecks: Bottlenecks Weekly Call 20171122

Meeting started by gabriel_yuyang at 03:05:16 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 03:05:29)
    1. Gabriel Yu (gabriel_yuyang, 03:06:32)
    2. shubham (shubham, 03:06:36)
    3. ace (ace____, 03:06:37)
    4. Rutujaj (gabriel_yuyang, 03:07:00)

  2. Regular Intern Reports (gabriel_yuyang, 03:07:16)
    1. Rutuja show customization of the monitoring dashboard (gabriel_yuyang, 03:10:43)
    2. grafana don't have the function just like search in kibana. (ace____, 03:17:09)
    3. questions raised by Gabriel: 1) able to filter metrics from specific keywords/nodes/dockers? 2) what's load mean? 3) move 4th row up by 1 row? (gabriel_yuyang, 03:18:27)
    4. Rutuja: 1) using prometheus querying language could do the trick 2) load is the cpu usage for jobs defiend in prometheus yaml 4) system related status could be put together (gabriel_yuyang, 03:41:47)
    5. Ace: need Rutuja's support for monitoring moon dockers by installing cadvisor for kubenetes environment (gabriel_yuyang, 03:43:04)
    6. cadvisor integrated with kubernetes may need some job on k8s official way. (ace____, 03:44:52)
    7. bottlenecks will integrated with k8s in monitoring. (ace____, 03:45:23)
    8. Shubham submitted patches for storperf usage and testing storage test case (gabriel_yuyang, 03:45:30)
    9. Storperf will provide three metrics for testing. (ace____, 04:03:34)
    10. ACTION: some problem happened on getting result, Shubham will ask Storperf people for help. (ace____, 04:04:30)
    11. Shubham will design a logic to design bottlenecks in storage testing. (ace____, 04:05:37)


Meeting ended at 04:16:31 UTC (full logs).

Action items

  1. some problem happened on getting result, Shubham will ask Storperf people for help.


Action items, by person

  1. shubham
    1. some problem happened on getting result, Shubham will ask Storperf people for help.


People present (lines said)

  1. gabriel_yuyang (12)
  2. ace____ (7)
  3. collabot (3)
  4. shubham (1)


Generated by MeetBot 0.1.4.