#opnfv-compass4nfv: Compass weekly meeting

Meeting started by chigang at 09:02:51 UTC (full logs).

Meeting summary

    1. https://wiki.opnfv.org/display/meetings/Compass4nfv (chigang, 09:03:23)

  1. Danube release Status -- Openo Status (chigang, 09:04:14)
    1. opera's new codes has already been merged (chigang, 09:08:41)
    2. helen is working on opera test case and may finish before tomorrow david's meeting (chigang, 09:08:52)

  2. ONOS scenario status (chigang, 09:09:55)
  3. OPNFV Summit Demo Discuss (chigang, 09:11:17)
    1. https://etherpad.opnfv.org/p/Compass4nfv_Beijing_Summit (chigang, 09:12:09)

  4. Requirements (chigang, 09:20:17)
    1. https://etherpad.opnfv.org/p/Compass4nfv_requirements_from_Huawei_users (chigang, 09:20:32)
    2. Compass would like to support POD description in E release (chigang, 09:25:45)

  5. K8s CI verification (chigang, 09:34:43)
    1. https://gerrit.opnfv.org/gerrit/#/c/29471/ (chigang, 09:35:00)
    2. Use "check k8" or "check kubernetes" coment to trigger kubernetes patch verify (chigang, 09:38:14)
    3. k8s ci patch verify only support running on Centos (chigang, 09:44:14)
    4. ACTION: Justin chi send Danube branch code and corresonping ISO in artifact to Xiaolong Kong to deployment OpenStack Newton. (chigang, 09:46:21)


Meeting ended at 09:47:32 UTC (full logs).

Action items

  1. Justin chi send Danube branch code and corresonping ISO in artifact to Xiaolong Kong to deployment OpenStack Newton.


People present (lines said)

  1. chigang (19)
  2. qiliang27 (4)
  3. collabot` (3)
  4. thaj (2)
  5. uli-k (1)


Generated by MeetBot 0.1.4.