#opnfv-copper: Copper Weekly Meeting
Meeting started by bryan_att at 15:02:05 UTC
(full logs).
Meeting summary
- Approve Agenda (bryan_att, 15:04:54)
  - Agenda is at
    https://etherpad.opnfv.org/p/copper (bryan_att,
    15:05:23)
- AGREED: Agenda
    agreed (bryan_att,
    15:08:13)
 
 
- Approve last meeting minutes: (bryan_att, 15:08:28)
  - http://ircbot.wl.linuxfoundation.org/meetings/opnfv-copper/2015/opnfv-copper.2015-03-18-15.00.html
    (bryan_att,
    15:08:36)
- AGREED: Approved last
    meeting minutes (bryan_att,
    15:10:36)
 
 
- Introductions (bryan_att, 15:13:33)
 
- Further developing and progressing work items (bryan_att, 15:15:10)
  - ACTION: Bryan to open
    a Jira issue on tracking open questions for Congress (bryan_att,
    15:21:14)
- Bryan provides an update on the data source
    investigation for Congress at
    https://wiki.opnfv.org/copper/copper_work_items/policy_data_sources/start
    (bryan_att,
    15:23:19)
- ACTION: Iben to find
    out what side channels are being used by the Congress team
    (bryan_att,
    15:24:01)
- ACTION: Iben to find
    out if Congress is supported by the OpenStack CI system (bryan_att,
    15:27:14)
- We may have most of what we need in Congress
    and just need to validate it. We might also not have time to
    adequately coordinate on new requirements for the L release.
    (bryan_att,
    15:34:15)
- Michael: it might be possible for OPNFV to
    provide plugins for any new functionality we want to add to
    Congress, as an alternative to Blueprints (bryan_att,
    15:35:19)
- http://docs.openstack.org/developer/ceilometer/contributing/plugins.html
    (mbg,
    15:37:40)
 
 
- OpenStack Liberty Blueprints (bryan_att, 15:39:54)
  - At this point it looks like we may not have
    time for the blueprint process for Liberty (bryan_att,
    15:50:45)
- At this point need for any new OpenStack
    functionality - that is achievable - is unclear (bryan_att,
    15:51:13)
 
 
- Congress meeting update (Iben) (bryan_att, 15:52:28)
  - iben: was on congress meeting, explained
    copper. they welcomed our participation. we should start
    participating actively (bryan_att,
    15:53:19)
 
 
- Copper-related sessions (bryan_att, 15:54:14)
  - iben> Congress meets bi-weekly Tuesdays 1700
    UTC or 1000 PDT on irc.freenode.net channel #openstack-meeting-3.
    The IRC meeting source of truth is here. (bryan_att,
    15:56:14)
- iben> Past meeting notes can be found here.
    http://eavesdrop.openstack.org/meetings/congressteammeeting/
    (bryan_att,
    15:56:26)
- iben> For all the details, the OpenStack
    Congress project wiki page is here.
    https://wiki.openstack.org/wiki/Congress (bryan_att,
    15:56:43)
- Bryan will be at the 4 events shown on the
    etherpad - we should coordinate on meetups (bryan_att,
    16:00:58)
- we will also have a PoC at NFV World that
    exercises HS/Deodiversity use cases and policy artifacts /
    approaches will be part of that. I will focus on what those
    are. (bryan_att,
    16:02:39)
 
Meeting ended at 16:02:42 UTC
(full logs).
Action items
  - Bryan to open a Jira issue on tracking open questions for Congress
- Iben to find out what side channels are being used by the Congress team
- Iben to find out if Congress is supported by the OpenStack CI system
Action items, by person
  -  iben 
    - Iben to find out what side channels are being used by the Congress team
- Iben to find out if Congress is supported by the OpenStack CI system
 
People present (lines said)
  - bryan_att (27)
- iben (3)
- collabot (3)
- mbg (1)
Generated by MeetBot 0.1.4.