#opnfv-cperf: cperf

Meeting started by dfarrell07 at 18:16:42 UTC (full logs).

Meeting summary

    1. dfarrell07 has been working on getting CPerf into OPNFV release C (dfarrell07, 18:17:22)
    2. https://wiki.opnfv.org/display/cperf/CPerf+Colorado+Release+Plan updated C release plan (dfarrell07, 18:17:37)
    3. dfarrell07 has raised JIRA tickets (dfarrell07, 18:23:59)
    4. jamoluhrsen points out that we want to show our results (dfarrell07, 18:24:07)
    5. we may be able to use yardstick to show this (dfarrell07, 18:24:15)
    6. yardstick URL is broken: http://130.211.154.108/grafana/dashboard/db/yardstick-main (jamoluhrsen, 18:24:57)
    7. ACTION: dfarrell07 to raise JIRA about integrating into yardstick (dfarrell07, 18:25:21)
    8. Al notes that we may also be able to show results in fuctest (dfarrell07, 18:25:40)
    9. LuisGomez has been looking into CI in some detail (dfarrell07, 18:26:38)
    10. LuisGomez talks about how CI starts with installers in OPNFV (dfarrell07, 18:26:48)
    11. We want to be part of the CI kicked off by new installer builds (dfarrell07, 18:27:01)
    12. We also want a way to kick off our own tests (via installers or not) (dfarrell07, 18:27:15)
    13. LuisGomez is talking to Fatih about CI, our jobs and how triggering works (dfarrell07, 18:27:49)
    14. Discussion about pipeline of ODL artifacts into installers and then into our tests (dfarrell07, 18:30:26)
    15. test results/dashboards link: http://testresults.opnfv.org/ (jamoluhrsen, 18:30:49)
    16. mgkwill talks about jump hosts, pods and how we select which installer we want (dfarrell07, 18:33:35)
    17. https://wiki.opnfv.org/display/pharos/Intel+Pod2 Pod2 info (dfarrell07, 18:35:24)
    18. jira ticket https://jira.opnfv.org/browse/PHAROS-118 (jamoluhrsen, 18:36:39)
    19. mgkwill + JIRA ticket say servers are arriving on 4/22, servers should be installed a few days after that (dfarrell07, 18:37:06)
    20. https://gerrit.opnfv.org/gerrit/#/c/11973/ (jamoluhrsen, 18:37:59)
    21. https://gerrit.opnfv.org/gerrit/#/c/9209/ (jamoluhrsen, 18:38:47)
    22. jamoluhrsen and Luis talk about recent patches to get CBench hello world running (dfarrell07, 18:41:13)
    23. Dockerfile is basically ready to merge (dfarrell07, 18:41:21)
    24. Discussion about isolation of test tools vs ROBOT+Jenkins in OPNFV, diff between that and how we built things in ODL, if there will be issues (dfarrell07, 18:42:40)
    25. Al has been reviewing Nikos' test tool code, talks about Golang (dfarrell07, 18:44:26)


Meeting ended at 18:58:15 UTC (full logs).

Action items

  1. dfarrell07 to raise JIRA about integrating into yardstick


Action items, by person

  1. dfarrell07
    1. dfarrell07 to raise JIRA about integrating into yardstick


People present (lines said)

  1. dfarrell07 (25)
  2. jamoluhrsen (5)
  3. collabot` (4)
  4. mgkwill (1)


Generated by MeetBot 0.1.4.