#opnfv-cperf: cperf

Meeting started by dfarrell07 at 19:19:27 UTC (full logs).

Meeting summary

    1. mgkwill and trozet have been talking about deployment stuff, container stuff (dfarrell07, 19:20:37)
    2. also different but similar discussions around using apex images in ODL CI to be able to run things faster. Can't do with VMs we think, have to use rackspace base images and don't have permissions to make virt nesting fast (dfarrell07, 19:21:40)
    3. One option is to ask Apex about shipping us containers vs VMs, which we could drop into cloud np (dfarrell07, 19:22:20)
    4. May also be interested in using Matt's container, scale-focused odl+openstack logic going into int/pack (dfarrell07, 19:22:59)
    5. Lots of discussion going on about collab among LF projects (dfarrell07, 19:23:14)
    6. https://trello.com/c/8Gjf7Sfm/457-poc-use-opnfv-private-cloud-for-ci Card about doing PoC of running ODL CI on cloud managed by OPNFV via Apex/ODL (dfarrell07, 19:24:14)
    7. https://jira.opnfv.org/browse/CPERF-3 Al has new comments on CPERF-3 about "path instantiation time" metrics (dfarrell07, 19:25:19)
    8. dfarrell07 has ideas building on Als, will comment (dfarrell07, 19:25:32)
    9. Discussion about deployments (dfarrell07, 19:26:03)
    10. Jamo has been fighting nodes in lab to get things working after lab move (dfarrell07, 19:26:37)
    11. problems like interface names have changed, but file sysetm is exact copy, so some stuff broken (dfarrell07, 19:26:56)
    12. most of apex is working, over and under cloud, boots, all deployed, but breaking at end with this wrong-config stuff (dfarrell07, 19:28:16)
    13. mgkwill will go log into pod and poke around too, help fix (dfarrell07, 19:28:31)
    14. mgkwill has been at OpenStack meetup this week (dfarrell07, 19:28:46)
    15. mgkwill has been working on gettting ODL deployed as first class project, starting with Kolla, making good progress (dfarrell07, 19:29:11)
    16. mgkwill next steps are around integrating with OOO (dfarrell07, 19:29:22)
    17. mgkwill wants it to be easy for openstack people to deploy, play with ODL (dfarrell07, 19:29:56)
    18. Matt has some patches merged to Int/Pack for container, scale-focused ODL/OpenStack deploys (dfarrell07, 19:30:44)
    19. seeing some strange stuff, working through it (dfarrell07, 19:30:52)
    20. there have been a bunch of upstream devstack breakages recently, matt may be hitting some of those too (dfarrell07, 19:31:41)
    21. Discussion about not wanting to run form latest devstack, nightmare, always breaking (dfarrell07, 19:32:28)
    22. some problems with Ubuntu 14.04 in this container stacking container stuff via matt (dfarrell07, 19:32:51)
    23. mgkwill reports that devstack is only run in OpenStack CI against latest stable OS release, so 16.04, and is likely totally broken on 14.04 (dfarrell07, 19:33:53)
    24. ACTION: dfarrell07 to arrange call with all people relevant to quick openstack deployments (dfarrell07, 19:43:33)


Meeting ended at 19:55:04 UTC (full logs).

Action items

  1. dfarrell07 to arrange call with all people relevant to quick openstack deployments


Action items, by person

  1. dfarrell07
    1. dfarrell07 to arrange call with all people relevant to quick openstack deployments


People present (lines said)

  1. dfarrell07 (26)
  2. collabot` (3)


Generated by MeetBot 0.1.4.