#opnfv-cperf: cperf

Meeting started by dfarrell07 at 18:15:57 UTC (full logs).

Meeting summary

    1. mattw4 can drive s3p agenda on cperf (jamoluhrsen, 18:21:23)
    2. discussion about reorg of meeting times (dfarrell07, 18:21:43)
    3. will do clustering part of s3p call on integration call in morning so vratko can join at reasonable time (dfarrell07, 18:22:03)
    4. will do perf part of s3p and cperf on this call (dfarrell07, 18:22:12)
    5. jamoluhrsen and LuisGomez talk about stuff jamo is seeing running cperf job in opnfv ci (dfarrell07, 18:23:37)
    6. jamoluhrsen reports he doesn't see massive perf increase when running on baremetal vs vm in ODL cisit (dfarrell07, 18:24:02)
    7. LuisGomez says it may be a problem with mdsal data store doing things sequentially, which may mitigate benefits from having more cores (dfarrell07, 18:24:44)
    8. jamo reports that job is running and working well in opnfv ci, what's next (dfarrell07, 18:25:42)
    9. one next step is to run upstream robot tests against this deploy in opnfv ci (dfarrell07, 18:26:13)
    10. another is to loop back to nstat people and help them add second test (dfarrell07, 18:26:28)
    11. jamoluhrsen's next idea is to work with mattw4 to scale compute nodes in this env (dfarrell07, 18:27:01)
    12. ACTION: jamoluhrsen to close cperf jira card about hello world test (dfarrell07, 18:27:28)
    13. ACTION: jamoluhrsen and mattw4 to raise cperf jira card about this next compute node scale test (dfarrell07, 18:28:07)
    14. LuisGomez mentions Andre's test plan for netvirt, that we can follow that (dfarrell07, 18:28:30)
    15. jamoluhrsen will get flow programming test working in next step, then scale with mattw4 (dfarrell07, 18:28:59)
    16. LuisGomez says we may want a cluster as well, jamoluhrsen says this opnfv install will give us a cluster easy (dfarrell07, 18:29:18)
    17. LuisGomez says getting a max compute node number would be helpful for lots of ppl (dfarrell07, 18:31:16)
    18. mattw4 asks about why we use VM instances when doing odl+openstack deploys, why don't we use containers (dfarrell07, 18:33:10)
    19. mattw4 says we should do docker containers in lxc hosts (dfarrell07, 18:33:37)
    20. mattw4 is going to take s3p in direction of using container networking and deploy openstack logic (dfarrell07, 18:34:21)
    21. mattw4 talks about the hacks he's doing to make docker containers into system containers that can run systemd et al (dfarrell07, 18:37:05)
    22. ACTION: mattw4 will log into VPN and figure out a few command to launch one of his containers, get it connected to openstack, jamoluhrsen will then make those into tests (dfarrell07, 18:38:05)


Meeting ended at 18:47:35 UTC (full logs).

Action items

  1. jamoluhrsen to close cperf jira card about hello world test
  2. jamoluhrsen and mattw4 to raise cperf jira card about this next compute node scale test
  3. mattw4 will log into VPN and figure out a few command to launch one of his containers, get it connected to openstack, jamoluhrsen will then make those into tests


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to close cperf jira card about hello world test
    2. jamoluhrsen and mattw4 to raise cperf jira card about this next compute node scale test
    3. mattw4 will log into VPN and figure out a few command to launch one of his containers, get it connected to openstack, jamoluhrsen will then make those into tests
  2. mattw4
    1. jamoluhrsen and mattw4 to raise cperf jira card about this next compute node scale test
    2. mattw4 will log into VPN and figure out a few command to launch one of his containers, get it connected to openstack, jamoluhrsen will then make those into tests


People present (lines said)

  1. dfarrell07 (24)
  2. collabot (4)
  3. jamoluhrsen (1)
  4. LuisGomez (0)
  5. mgkwill (0)
  6. mattw4 (0)


Generated by MeetBot 0.1.4.