#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:15 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:26)
    1. Bertrand Souville (bertys, 13:03:10)
    2. Ryota Mibu (r-mibu, 13:03:29)
    3. Uli Kleber (uli-k, 13:03:32)
    4. Tomi Juvonen (tojuvone, 13:03:34)
    5. Dan Druta (dandruta, 13:03:40)
    6. Tommy Lindgren (TommyL, 13:04:10)
    7. Gerald (GeraldK, 13:04:18)
    8. Carlos Goncalves (cgoncalves, 13:05:00)

  2. agenda bashing (r-mibu, 13:05:16)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:05:21)
    2. https://wiki.opnfv.org/meetings/meetbot (GeraldK, 13:06:22)

  3. Nova BP status (r-mibu, 13:08:30)
    1. https://review.openstack.org/#/c/169836/ (r-mibu, 13:09:10)
    2. spec was approved (r-mibu, 13:09:21)
    3. Tomi: no progress for code part. (GeraldK, 13:09:40)
    4. Tomi: different proposals on the way forward: Posting new BP for having host status visible in VM data or in general to have VM states correct in case of hypervisor or host fault. (GeraldK, 13:14:56)
    5. Tomi: this is currently discussed in the Nova IRC (GeraldK, 13:15:34)
    6. Bertrand: there had been some positive comments on the second alternative (GeraldK, 13:16:06)
    7. Manuel Rebellon (MR_Sandvine, 13:16:59)
    8. can we have BP specs approved June 23? Tomi: will be difficult, but this would not be a showstopper (GeraldK, 13:18:07)
    9. https://review.openstack.org/#/q/topic:bp/mark-host-down,n,z (GeraldK, 13:18:51)
    10. BP exists for service disabled notification (GeraldK, 13:20:32)
    11. https://blueprints.launchpad.net/nova/+spec/service-status-notification (GeraldK, 13:20:40)
    12. Ryota: two options discussed in deliverable to do notification (GeraldK, 13:21:35)
    13. Ryota: would be nice to also have this functionality (GeraldK, 13:22:27)

  4. Ceilometer BP Status (r-mibu, 13:30:53)
    1. https://review.openstack.org/#/c/172893/ (r-mibu, 13:31:13)
    2. https://review.openstack.org/#/c/172893/ (bertys, 13:31:26)
    3. Ryota: Most comments addressed. BP is in good shape. No major issues left (bertys, 13:32:33)

  5. Deliverable status (r-mibu, 13:34:01)
    1. open comments from Word file and Gerrit. (GeraldK, 13:35:12)
    2. offline discussion with Ildiko, Ryota, Carlos, Gerald on how to work in gerrit - proposal: create new branch for stable (GeraldK, 13:36:15)

  6. AoB (r-mibu, 13:38:54)
    1. Ildiko: plan to have ceilometer mid-cycle in July/August (GeraldK, 13:39:27)
    2. http://doodle.com/64b5x9q4kkmxx4eq#table (GeraldK, 13:39:38)
    3. meeting place most likely in Europe (GeraldK, 13:39:50)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-June/066618.html (r-mibu, 13:40:07)
    5. Ceilometer mid-cycle poll: http://doodle.com/64b5x9q4kkmxx4eq#table (ildikov, 13:40:46)
    6. mid-cycle etherpad: https://etherpad.openstack.org/p/ceilometer-liberty-midcycle (ildikov, 13:41:09)
    7. Update of Doctor committer list (GeraldK, 13:41:20)
    8. https://wiki.opnfv.org/doctor (GeraldK, 13:41:49)
    9. next hackfest? (r-mibu, 13:42:29)
    10. Carlos proposes demo showing the new features available for Doctor, i.e. the code from the BPs (GeraldK, 13:43:02)
    11. ACTION: Carlos to prepare and share storyline for demo (GeraldK, 13:45:32)
    12. strange configuration in Gerrit: you need to be committer to upload new patch set; you cannot upload a new patch set if it was created by another person. (GeraldK, 13:47:29)
    13. bugs with committer rights etc. -> reach Aric from LF; other more fundamental changes should be discussed in TSC (GeraldK, 13:52:20)


Meeting ended at 13:56:04 UTC (full logs).

Action items

  1. Carlos to prepare and share storyline for demo


People present (lines said)

  1. GeraldK (24)
  2. r-mibu (17)
  3. collabot (6)
  4. cgoncalves (4)
  5. uli-k (4)
  6. bertys (3)
  7. tojuvone (2)
  8. ildikov (2)
  9. MR_Sandvine (1)
  10. TommyL (1)
  11. dandruta (1)


Generated by MeetBot 0.1.4.