#opnfv-doctor: doctor

Meeting started by r-mibu at 12:58:39 UTC (full logs).

Meeting summary

    1. Tomi Juvonen (tojuvone, 12:58:52)

  1. roll call (r-mibu, 12:59:14)
    1. Ryota Mibu (r-mibu, 12:59:52)
    2. Tommy Lindgren (TommyL, 13:00:15)
    3. Carlos Goncalves (cgoncalves, 13:00:20)
    4. Uli (uli-k, 13:01:15)
    5. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:02:38)
    6. Gerald Kunzmann (GeraldK, 13:02:43)

  2. agenda bashing (r-mibu, 13:03:44)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:49)
    2. Bryan Sullivan (bryan_att, 13:04:16)

  3. Nova BP Status (r-mibu, 13:05:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067766.html (r-mibu, 13:09:44)
    2. https://wiki.openstack.org/wiki/Nova/Liberty_Release_Schedule (r-mibu, 13:12:51)
    3. "Notification for service status change" from Balazs is delayed as Nova is currently undergoing some rework on the notification part. Ildiko was not able to push that one through. (GeraldK, 13:13:50)
    4. Ildiko mentioned this could mean a two release delay (-> N-release) (GeraldK, 13:14:26)
    5. https://blueprints.launchpad.net/nova/+spec/service-status-notification (GeraldK, 13:16:18)
    6. https://blueprints.launchpad.net/nova/+spec/tag-instances (GeraldK, 13:17:29)
    7. Tomi: this spec review has gone forward and has many +1. (GeraldK, 13:18:03)
    8. Nova feature proposal freeze info: #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/068079.html (ildikov, 13:25:13)
    9. Nova deadlines: #link http://lists.openstack.org/pipermail/openstack-dev/2015-June/065819.html (ildikov, 13:26:33)

  4. Ceilometer BP Status (r-mibu, 13:27:55)
    1. https://review.openstack.org/195376 (r-mibu, 13:31:46)

  5. Demo status (r-mibu, 13:33:10)
    1. Demo with Zabbix is ready to be presented (GeraldK, 13:34:31)
    2. can detect compute node failure and report to Nova (GeraldK, 13:34:48)
    3. Zabbix is also acting as Orchestrator in this demo (GeraldK, 13:35:12)
    4. Zabbix can be seen as the Inspector of Doctor architecture (GeraldK, 13:35:47)
    5. demo will show proof of concept (GeraldK, 13:37:05)
    6. Zabbix is only used for this demo ("quick and dirty hack"), can later be replaced by e.g. Monasca (GeraldK, 13:38:59)
    7. https://wiki.opnfv.org/_media/doctor/opnfv_doctor_sb_api.20150414.pptx (r-mibu, 13:44:38)

  6. Doctor session at OPNFV hackfest (r-mibu, 13:45:57)
  7. Deliverables to OPNFV R2 (r-mibu, 13:54:03)
    1. ACTION: Tommy will propose new sections (GeraldK, 13:58:15)


Meeting ended at 13:58:55 UTC (full logs).

Action items

  1. Tommy will propose new sections


People present (lines said)

  1. r-mibu (17)
  2. GeraldK (13)
  3. tojuvone (3)
  4. collabot (3)
  5. ildikov (2)
  6. cgoncalves (1)
  7. bryan_att (1)
  8. gurpreet (1)
  9. TommyL (1)
  10. uli-k (1)


Generated by MeetBot 0.1.4.