#opnfv-doctor: doctor

Meeting started by r-mibu at 12:56:59 UTC (full logs).

Meeting summary

    1. Ryota Mibu (r-mibu, 12:57:12)
    2. Gerald Kunzmann (GeraldK, 12:59:41)

  1. roll call (r-mibu, 13:00:40)
    1. Carlos Goncalves (cgoncalves, 13:00:46)
    2. Tomi Juvonen (tojuvone, 13:00:52)
    3. Bertrand Souville (bertys, 13:01:02)
    4. Maryam Tahhan (maryamtahhan, 13:01:08)
    5. Larry Lamers (ljlamers, 13:01:14)
    6. Prakash Kanthi (prakash-dataTap, 13:01:24)
    7. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:02:25)

  2. agenda bashing (r-mibu, 13:03:00)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:06)
    2. Ildiko Vancsa (ildikov, 13:03:12)

  3. Hackfest Sync (Demos if needed) (r-mibu, 13:04:37)
    1. https://wiki.opnfv.org/_media/doctor/20150730_doctor_demo_v6.pdf (r-mibu, 13:05:15)
    2. 2 demos presented in the hackfest. slides can be found in Wiki page. (GeraldK, 13:05:16)
    3. Ryota is presenting second use case (GeraldK, 13:07:57)
    4. Prakash: is this functionality part of Arno? Ryota: no, but aim is to have it part of OS Liberty and then have it in B-release (GeraldK, 13:20:24)
    5. Prakash: how to access code to check it out? Ryota: all code in upstream.. see Doctor etherpad page (GeraldK, 13:21:07)
    6. https://etherpad.opnfv.org/p/doctor_bps (GeraldK, 13:21:26)
    7. https://etherpad.opnfv.org/p/doctor_hackfest_20150730 (r-mibu, 13:23:48)
    8. agreement to move fault table to Annex (GeraldK, 13:25:30)
    9. https://etherpad.opnfv.org/p/doctor_hackfest_20150730 (GeraldK, 13:25:44)
    10. Inspector: r-mibu plans to study Monasca and integrate it in demo to find further gaps and issues (GeraldK, 13:28:16)
    11. also check openstack mailing list for known Monasca bugs (GeraldK, 13:28:45)
    12. correlation architecture: discussion and description needed (GeraldK, 13:29:24)
    13. Monasca dependencies mail thread I mentioned last week: #link http://lists.openstack.org/pipermail/openstack-dev/2015-May/064153.html (ildikov, 13:31:28)
    14. for B-release target is to only accept OS Liberty. Doctor shall make sure all patches are merged upstream. (GeraldK, 13:36:11)

  4. Release Planning (r-mibu, 13:37:22)
    1. https://wiki.opnfv.org/releases/brahmaputra/release_plan (r-mibu, 13:37:45)
    2. request from Debra. for next milestone we have to show features and dependencies in Jira. (GeraldK, 13:38:30)
    3. ACTION: Ryota will start work and then Doctor should review in Jira (GeraldK, 13:40:46)
    4. ACTION: Rtyota to start creating Jira items (r-mibu, 13:40:47)
    5. GeraldK mentiones that doctor was added to "baseline" list (r-mibu, 13:42:58)
    6. Added mark-hostdown to FFE page for nova: https://etherpad.openstack.org/p/liberty-nova-non-priority-feature-freeze (tojuvone, 13:43:01)

  5. nova BP status (r-mibu, 13:43:30)
    1. 1 server-side patch missing. already got some +1, but missing +2 (GeraldK, 13:47:03)
    2. Gerald proposes to directly contact Dan Smith, Sylvain, .. who had commented on this earlier on. (GeraldK, 13:47:42)
    3. Tomi is in contact with DanSmith who will talk to John later today (GeraldK, 13:50:37)
    4. Ryota will contact Nova core developer from NEC (GeraldK, 13:51:05)

  6. Ceilometer BP Status (r-mibu, 13:51:12)
    1. https://review.openstack.org/#q,topic:bp/event-alarm-evaluator,n,z (r-mibu, 13:51:31)
    2. Ryota is also contributing to unit test in AODH (GeraldK, 13:54:17)

  7. aob (r-mibu, 13:55:47)
    1. fastpathmetric team will provide updates (r-mibu, 13:57:55)
    2. in next meeting (GeraldK, 13:58:22)


Meeting ended at 13:58:52 UTC (full logs).

Action items

  1. Ryota will start work and then Doctor should review in Jira
  2. Rtyota to start creating Jira items


People present (lines said)

  1. GeraldK (23)
  2. r-mibu (20)
  3. collabot (3)
  4. tojuvone (2)
  5. ildikov (2)
  6. cgoncalves (1)
  7. ljlamers (1)
  8. bertys (1)
  9. prakash-dataTap (1)
  10. maryamtahhan (1)


Generated by MeetBot 0.1.4.