#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:01 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:01:06)
    1. Ryota Mibu (r-mibu, 13:01:12)
    2. Carlos Goncalves (cgoncalves, 13:01:13)
    3. Gerald Kunzmann (GeraldK, 13:03:29)
    4. Tomi Juvonen (tojuvone, 13:03:37)
    5. Tommy Lindgren (TommyL, 13:03:54)
    6. Bertrand Souville (bertys, 13:04:26)

  2. agenda bashing (r-mibu, 13:05:47)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:06:37)

  3. Brief update about Nova BPs (r-mibu, 13:09:24)
    1. Tomi started to prepare manual on this BP, updating the PPT in the Doctor Wiki (GeraldK, 13:10:25)
    2. https://wiki.opnfv.org/_media/opnfv-doctor-nova-blueprint_v2.pptx (r-mibu, 13:10:52)
    3. the PPT includes API description and how to use with detail of REST API and CLI (r-mibu, 13:18:07)
    4. we'll create user manual to have such description instead of adding it into our req doc (r-mibu, 13:20:41)

  4. SFQM use cases (r-mibu, 13:21:31)
    1. collect questions to Monasca in Jira ticket DOCTOR-27 (GeraldK, 13:31:07)

  5. Neutron mark down API (r-mibu, 13:31:13)
    1. https://jira.opnfv.org/browse/DOCTOR-18?jql=project%20%3D%20DOCTOR (r-mibu, 13:31:30)
    2. Neutron has two types of status: we can already use the admin state to mark a resource down. (GeraldK, 13:33:46)
    3. there is no notification from Neutron to Ceilometer. that would be DOCTOR task to implement. (GeraldK, 13:34:29)
    4. Ryota will comment with more details in the Jira ticket (GeraldK, 13:35:05)

  6. Requirement Doc fix: fignum (GeraldK, 13:36:07)
    1. DOCTOR-13. addressed and closed by bertys (GeraldK, 13:36:37)
    2. this patch fixed both PDF and HTML versions. there is no more difference between both versions (GeraldK, 13:37:54)

  7. Ceilometer event-alarm (GeraldK, 13:38:00)
    1. https://jira.opnfv.org/browse/DOCTOR-24?jql=project%20%3D%20DOCTOR (r-mibu, 13:39:03)
    2. https://review.openstack.org/#/c/216945/ (r-mibu, 13:39:27)
    3. serious bug was fixed (GeraldK, 13:39:37)
    4. we may have to build test scenario. Ryota will do this as next step and write manual (GeraldK, 13:40:17)
    5. https://review.openstack.org/#/c/218846/ (r-mibu, 13:40:22)
    6. cli is ready to review (GeraldK, 13:40:29)
    7. ACTION: ALL to review (GeraldK, 13:40:40)

  8. Requirement Doc fix: poison (GeraldK, 13:41:09)
    1. https://jira.opnfv.org/browse/DOCTOR-8?jql=project%20%3D%20DOCTOR (GeraldK, 13:41:20)
    2. addressed and closed by Ryota (GeraldK, 13:41:42)

  9. DOCTOR-15 move fault table to Annex (r-mibu, 13:42:21)
    1. ACTION: all to review JIRA and patch on gerrit (r-mibu, 13:42:42)
    2. https://gerrit.opnfv.org/gerrit/#/c/1317/ (GeraldK, 13:42:53)

  10. AoB (r-mibu, 13:43:28)
    1. few ticket in Jira do not have assignee yet (GeraldK, 13:44:59)
    2. e.g. DOCTOR-10 and -11 (GeraldK, 13:45:16)
    3. DOCTOR-10 assigned to Tomi (GeraldK, 13:48:58)
    4. DOCTOR-11 assigned to Bertrand (GeraldK, 13:49:12)
    5. DOCTOR-16 assigned to Ryota (GeraldK, 13:49:19)
    6. DOCTOR-17 Ryota will check it (GeraldK, 13:49:33)
    7. DOCTOR-19 set to minor importance (GeraldK, 13:50:31)
    8. DOCTOR-21 assigned to Ryota, but requiring support by Tomi and Carlos (GeraldK, 13:50:55)
    9. DOCTOR-26 assigned to Ildiko (GeraldK, 13:51:36)


Meeting ended at 13:53:27 UTC (full logs).

Action items

  1. ALL to review
  2. all to review JIRA and patch on gerrit


People present (lines said)

  1. GeraldK (27)
  2. r-mibu (27)
  3. collabot (9)
  4. tojuvone (1)
  5. cgoncalves (1)
  6. gurpreet (1)
  7. TommyL (1)
  8. bertys (1)


Generated by MeetBot 0.1.4.