#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:34 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:53)
    1. Ryota Mibu (r-mibu, 13:00:59)
    2. Maryam Tahhan (maryamtahhan, 13:01:37)
    3. Tomi Juvonen (tojuvone, 13:01:43)
    4. Carlos Goncalves (cgoncalves, 13:01:45)
    5. Ildiko Vancsa (ildikov, 13:02:58)
    6. Dan Druta (dandruta, 13:03:53)
    7. Tommy Lindgren (TommyL, 13:04:18)
    8. Bertrand Souville (bertys, 13:04:29)

  2. agenda bashing (r-mibu, 13:04:45)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:04:49)

  3. BGS integ (r-mibu, 13:06:46)
    1. https://wiki.opnfv.org/genesis/integration_guidelines (r-mibu, 13:07:24)
    2. we need to make clear what we need from bgs/genesis team (bertys, 13:09:14)
    3. nova integ: codes in nova and novaclient will be OK (r-mibu, 13:12:13)
    4. we'll be back to discuss nova patch integ after discussion of tests (r-mibu, 13:17:06)
    5. Ceilometer/Aodh have to be merged for test event-alarm as well as part of OPNFV B release (r-mibu, 13:19:29)
    6. DPDK components have to be checked whether those will be part of OPNFV B release (r-mibu, 13:24:34)
    7. ACTION: Ryota to draft request list and send out to doctor team for review (r-mibu, 13:25:44)

  4. New members (r-mibu, 13:26:06)
    1. ZTE will join Doctor team, interest in Cinder Mark Down API (bertys, 13:29:59)
    2. https://jira.opnfv.org/browse/DOCTOR-19 now assigned to Wenjuan Dong (bertys, 13:31:00)

  5. aob (r-mibu, 13:34:05)
    1. tomi will upload the manual for nova mark down to OPNFV gerrit (r-mibu, 13:34:37)
    2. ACTION: all to review the manual (r-mibu, 13:34:44)


Meeting ended at 13:37:08 UTC (full logs).

Action items

  1. Ryota to draft request list and send out to doctor team for review
  2. all to review the manual


People present (lines said)

  1. r-mibu (23)
  2. collabot (7)
  3. bertys (4)
  4. GeraldK (3)
  5. maryamtahhan (3)
  6. cgoncalves (2)
  7. TommyL (2)
  8. ildikov (1)
  9. tojuvone (1)
  10. dandruta (1)


Generated by MeetBot 0.1.4.