#opnfv-doctor: doctor
Meeting started by r-mibu at 12:59:45 UTC
(full logs).
Meeting summary
- roll call (r-mibu, 13:00:24)
  - Ryota Mibu (r-mibu,
    13:00:29)
- Bertrand Souville (bertys,
    13:00:53)
- Tommy Lindgren (TommyL,
    13:01:21)
- Gerald Kunzmann (GeraldK,
    13:01:36)
- Ildiko Vancsa (ildikov,
    13:01:49)
- Carlos Goncalves (cgoncalves,
    13:02:06)
- Tomi Juvonen (tojuvone,
    13:02:21)
 
 
- ageda bashing (r-mibu, 13:03:07)
  - https://etherpad.opnfv.org/p/doctor_meetings
    (r-mibu,
    13:03:09)
 
 
- OpenStack Summit (r-mibu, 13:05:02)
  - https://wiki.openstack.org/wiki/Design_Summit/Mitaka/Etherpads#Nova
    (GeraldK,
    13:05:24)
- https://etherpad.openstack.org/p/mitaka-nova-spec-review-tracking
    (GeraldK,
    13:06:21)
- Tomi's and Balasz's BPs are in the
    agenda (GeraldK,
    13:06:40)
- Balasz BP is currently blocked by PTL (see
    Etherpad "specs blocked on other efforts being completed")
    (GeraldK,
    13:07:51)
- https://review.openstack.org/182350
    (GeraldK,
    13:08:04)
- Question in Etherpad: "What about having
    compute nodes disabled when first discovered?" (GeraldK,
    13:08:22)
- Ryota: there are BPs related to Tomi's BP in
    Cinder and Neutron (GeraldK,
    13:09:53)
- L79-
    https://etherpad.opnfv.org/p/doctor_meetings (r-mibu,
    13:10:07)
- collection of interesting sessions for Doctor
    team + team meeting (GeraldK,
    13:10:45)
- tentative Doctor team meeting at Wednesday
    9-11am (GeraldK,
    13:11:31)
- ACTION: ALL to add
    interesting session in particular related to our BPs (GeraldK,
    13:12:05)
- we cannot use NEC room. we will find some space
    in cafeteria or so. will be announced by email. (GeraldK,
    13:16:05)
- Dinner of Doctor team on Thursday
    evening (GeraldK,
    13:16:43)
- ACTION: ALL contact
    Ryota if you want to join (GeraldK,
    13:17:10)
- Tommy is presenting slides on "mapping ETSI NFV
    & Ceilometer alarms" (GeraldK,
    13:18:25)
- https://jira.opnfv.org/browse/DOCTOR-46
    (r-mibu,
    13:18:49)
- ACTION: Tommy to
    share slides (GeraldK,
    13:19:20)
- NFV has to alarm notifications (new alarm +
    state change) - Ceilometer has only one alarm notification
    (GeraldK,
    13:20:18)
- Resource ID is only in ETSI alarm type
    (r-mibu,
    13:21:11)
- ETSI NFV is more related to alarm definitions
    in Telco domain, with rootCause, correlatedAlarms, ... (GeraldK,
    13:21:12)
- similar notification for new alarm has such
    details in ETSI NFV (GeraldK,
    13:22:11)
- alarm state change notification in ETSI NFV is
    similar to Ceilometer notification (GeraldK,
    13:22:33)
- in Ceilometer this notification is used for
    both new and updated alarms. Ildikó will double check. (GeraldK,
    13:24:22)
- removing details from ETSI NFV may be
    difficult, but e.g. adding some additional attributes "alarm_name"
    should be feasible (GeraldK,
    13:28:00)
- question was raised "should we request
    modification to ETSI NFV or Ceilometer?" -- the both (r-mibu,
    13:28:36)
- it would be feasible to make some attributes
    optional in ETSI NFV. ETSI NFV is not only mirroring OpenStack, but
    there is also Vmware. some companies in ETSI NFV require some
    features and would like to see those in the implementations.
    (GeraldK,
    13:31:06)
- maybe these additional attributes are not part
    of Ceilometer, but some other components. (GeraldK,
    13:31:55)
- tommy to add numbers to params as pointer will
    be used in our discussion (r-mibu,
    13:34:30)
- Ceilometer notifications having e.g. an alarm
    correlation does not mean Ceilometer has to do this correlation and
    root cause analysis (GeraldK,
    13:36:11)
 
 
- Cinder force down (GeraldK, 13:36:41)
  - https://etherpad.opnfv.org/p/doctor_bp_cinder
    (GeraldK,
    13:36:48)
- drafted by ZTE (GeraldK,
    13:37:28)
- ACTION: ALL to review
    the draft (GeraldK,
    13:37:42)
- important: this should be synced with Tomi's
    Nova BP (GeraldK,
    13:38:08)
- ZTE has already implemented this BP (also on
    client-side), but had received some comments (-1's) (GeraldK,
    13:41:13)
- https://etherpad.opnfv.org/p/doctor_bps
    (r-mibu,
    13:42:12)
- https://review.openstack.org/#/c/234001/
    (cgoncalves,
    13:42:25)
 
 
- JIRA Issue check (r-mibu, 13:43:02)
  - https://jira.opnfv.org/browse/DOCTOR-43?jql=project%20%3D%20DOCTOR%20and%20updated%20%3E%20%22-1w%22
    (GeraldK,
    13:44:36)
 
 
- OPNFV Summit (r-mibu, 13:45:04)
  - https://etherpad.opnfv.org/p/doctor_meetings
    (r-mibu,
    13:45:15)
- tentative schedule see
    https://etherpad.opnfv.org/p/doctor_meetings (GeraldK,
    13:46:15)
- GeraldK presented service provider PoC demo of
    Doctor (r-mibu,
    13:51:17)
- demo is based on OpenStack Liberty showing
    Doctors efforts (GeraldK,
    13:53:17)
- come and see the demo, spread word on it and
    help to increase our visbility (GeraldK,
    13:53:59)
- next meeting F2F in Tokyo; skip regular online
    meeting for next week (GeraldK,
    13:55:09)
- next meeting will be on Nov 3 (r-mibu,
    13:55:20)
 
 
- AOB (r-mibu, 13:56:00)
  - Self-introduction by Masa Miyazawa
    (KDDI) (GeraldK,
    13:56:37)
- Self-introduction by Tomonobu Niwa
    (KDDI) (GeraldK,
    13:58:55)
 
Meeting ended at 14:00:12 UTC
(full logs).
Action items
  - ALL to add interesting session in particular related to our BPs
- ALL contact Ryota if you want to join
- Tommy to share slides
- ALL to review the draft
People present (lines said)
  - GeraldK (44)
- r-mibu (24)
- collabot (7)
- bertys (3)
- cgoncalves (2)
- TommyL (2)
- ildikov (1)
- tojuvone (1)
Generated by MeetBot 0.1.4.