#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:57 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:01:04)
    1. Ryota Mibu (r-mibu, 14:01:11)
    2. Tomi Juvonen (tojuvone, 14:01:16)
    3. "Tommy Lindgren" (Tommy_, 14:05:10)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:05:14)
    5. Bertrand Souville (bertys, 14:05:24)
    6. Gerald Kunzmann (GeraldK, 14:05:29)

  2. Agenda check (GeraldK, 14:06:26)
  3. Milestone E forcus (r-mibu, 14:07:07)
    1. Ryota reports that OPNFV testlabs are not ready for the test cases, so he had to create his own environment (GeraldK, 14:08:17)
    2. plan is to finalize by Friday and share it for review (GeraldK, 14:08:34)
    3. according to Debra "micro-milestones", code freeze for test cases is Jan 12 (GeraldK, 14:10:22)
    4. https://etherpad.opnfv.org/p/steps_to_brahmaputra (bertys, 14:11:38)
    5. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-December/007271.html (r-mibu, 14:13:57)
    6. ACTION: ryota to report milestone E readiness by Jan 5th (r-mibu, 14:15:09)
    7. https://wiki.opnfv.org/releases/brahmaputra/release_plan/doctor_milestone_e_report (GeraldK, 14:16:13)

  4. JIRA issues (r-mibu, 14:17:00)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=71&view=detail&selectedIssue=DOCTOR-42 (r-mibu, 14:17:02)
    2. Bertrand will address DOCTOR-11 by Jan 5th (GeraldK, 14:22:04)
    3. Decision not to use Tempest plugin for Brahmaputra for Doctor, as it is too risky (GeraldK, 14:22:44)
    4. Tomi reports DOCTOR-29 is progressing quite well (GeraldK, 14:25:44)
    5. Gerald proposed to add sub tasks under Doctor-37 such as storage, network, ... (r-mibu, 14:29:33)
    6. next meeting on Jan 5th (GeraldK, 14:35:46)
    7. raise all issues/questions via email, do not wait until next call which is already MS-E due date (GeraldK, 14:37:55)
    8. Merry Xmas and happy new year (GeraldK, 14:38:09)
    9. Carlos Goncalves (cgoncalves, 14:01:28)


Meeting ended at 14:01:40 UTC (full logs).

Action items

  1. ryota to report milestone E readiness by Jan 5th


People present (lines said)

  1. r-mibu (15)
  2. GeraldK (14)
  3. collabot` (6)
  4. bertys (2)
  5. tojuvone (1)
  6. cgoncalves (1)
  7. Tommy_ (1)


Generated by MeetBot 0.1.4.