#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:46 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:00:53)
    1. Ildiko Vancsa (ildikov, 14:01:36)
    2. Carlos Goncalves (cgoncalves, 14:01:38)
    3. Tomi Juvonen (tojuvone, 14:01:52)
    4. Bertrand Souville (bertys, 14:02:03)
    5. Ryota Mibu (r-mibu, 14:03:00)
    6. Gerald Kunzmann (GeraldK, 14:03:04)
    7. Tommy Lindgren (Tommy, 14:03:11)

  2. agenda bashing (r-mibu, 14:04:17)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:04:19)
    2. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:04:22)
    3. Tommy Lindgren (TommyL, 14:04:46)
    4. Maryam Tahhan (mtahhan, 14:05:03)

  3. OPNFV B release Readiness (r-mibu, 14:05:19)
    1. Dan Druta (dandruta, 14:05:36)
    2. Deployment tools code freeze: Status: Not ready, Aodh support is still missing (GeraldK, 14:05:48)
    3. Ildiko (for Fuel) and Ryota (for Apex) are checking progress (GeraldK, 14:06:50)
    4. Apex has a patch up, we are trying to get it to work. (GeraldK, 14:07:32)
    5. Aodh will not be supported by Fuel 8. We have to use a plugin to install it. Doctor team would need to write that plugin. (GeraldK, 14:08:15)
    6. officially deadline is today (GeraldK, 14:08:35)
    7. Michael is working on getting AODH support for Doctor into Apex. (GeraldK, 14:09:08)
    8. https://gerrit.opnfv.org/gerrit/#/c/6631/ patch WIP (GeraldK, 14:09:26)
    9. https://review.openstack.org/#/c/241408 WIP - Deploy Aodh services, replacing Ceilometer Alarm (GeraldK, 14:10:56)
    10. Fuel support ceilometer (not enabled in default) (r-mibu, 14:12:04)
    11. Ildiko asks whether we had been using Aodh earlier, e.g. for a demo? (GeraldK, 14:12:35)
    12. we used Aodh in OPNFV demo using devstack. could be an alternative (but not preferred) solution (GeraldK, 14:13:58)
    13. ceilometer-alarming should be disabled when we use aodh (r-mibu, 14:16:06)
    14. Liberty version of Ceilometer (the old version) should also contain the alarming service. this was not deleted to provide some more time to change over. problem is that this old version does not contain the new Doctor features. (GeraldK, 14:16:26)
    15. https://review.openstack.org/#/c/258520/ link to plugin (GeraldK, 14:17:51)
    16. proposal to make a decision by Friday (via email). also check possibility to get an exception by Debra. (GeraldK, 14:20:50)
    17. Testing tools and test cases: Status: Done in Doctor, functest integration done (Jan 15), but no test (GeraldK, 14:21:36)
    18. Scenarios: Status: No, but can be started quickly once deployment tool is readay (test scenario can be triggered by doctor script change) (GeraldK, 14:24:22)
    19. Documentation: platform overview is ready, but config guide and use manual are still missing (GeraldK, 14:25:27)

  4. OpenStack BPs (r-mibu, 14:26:51)
    1. get-valid-server state is merged (GeraldK, 14:27:17)
    2. https://etherpad.opnfv.org/p/doctor_bps Doctor BPs (GeraldK, 14:27:47)
    3. https://review.openstack.org/#/q/topic:bp/get-valid-server-state Get-valid-server-state (GeraldK, 14:28:55)
    4. still waiting for review of Nova CLI (one patch) (GeraldK, 14:29:21)
    5. neutron: carlos reported that HA team will start discussion after B release (r-mibu, 14:32:18)
    6. Cinder: difficulties to get acceptance. more help for review is requested (GeraldK, 14:33:12)
    7. https://blueprints.launchpad.net/openstack/?searchtext=add-servicegroup-using-tooz (r-mibu, 14:33:30)
    8. https://review.openstack.org/#/c/258968/ (GeraldK, 14:33:39)
    9. ACTION: join in the discussion and support the BP (GeraldK, 14:34:05)
    10. BP is on the agenda for tomorrows Cinder meeting (GeraldK, 14:35:51)
    11. when uploading a new patch set, it should come with some lines explaining how the new patch is addressing the previous comments (GeraldK, 14:42:55)
    12. spec approval deadline is Jan 19th, but will be discussed in tomorrow's call (GeraldK, 14:46:13)
    13. Ildiko will try to join the call (GeraldK, 14:46:23)
    14. cinder meeting will be held at 1600 utc tomorrow (r-mibu, 14:47:01)
    15. https://review.openstack.org/#/c/245678/ (GeraldK, 14:48:49)
    16. it had a "+2" from PTL, but Balasz had to rebase it so we lost the "+2" on the latest patch. missing review from other reviewers. (GeraldK, 14:49:42)


Meeting ended at 15:00:32 UTC (full logs).

Action items

  1. join in the discussion and support the BP


People present (lines said)

  1. GeraldK (31)
  2. r-mibu (15)
  3. collabot (4)
  4. ildikov (1)
  5. tojuvone (1)
  6. cgoncalves (1)
  7. mtahhan (1)
  8. Tommy (1)
  9. TommyL (1)
  10. bertys (1)
  11. dandruta (1)


Generated by MeetBot 0.1.4.