#opnfv-doctor: doctor

Meeting started by r-mibu at 14:01:33 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 14:02:55)
    2. Tomi Juvonen (tojuvone, 14:03:05)

  1. roll call (r-mibu, 14:04:09)
    1. Ryota Mibu (r-mibu, 14:04:14)
    2. Bertrand Souville (bertys, 14:05:01)
    3. Maryam Tahhan (mtahhan, 14:05:07)

  2. agenda bashing (r-mibu, 14:05:51)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:05:54)

  3. OPNFV B release Readiness (r-mibu, 14:06:36)
    1. tommy lindgren (tommyL, 14:06:43)
    2. Gerald Kunzmann (GeraldK, 14:10:41)
    3. using Apex and RedHat patch, where you able to create event alarm in your local environment? (GeraldK, 14:13:42)
    4. a new patchset was submitted to Apex Gerrit today fixing Aodh support (cgoncalves, 14:14:28)
    5. https://gerrit.opnfv.org/gerrit/#/c/7951/ (cgoncalves, 14:14:32)
    6. with two weeks more time for B-release, we would have higher probability to also have Fuel support (GeraldK, 14:17:05)

  4. OpenStack BPs (r-mibu, 14:17:25)
    1. get-valid-server-state got merged (GeraldK, 14:18:58)
    2. https://review.openstack.org/#q,topic:bp/mark-host-down,n,z (r-mibu, 14:19:18)
    3. https://blueprints.launchpad.net/nova/+spec/service-status-notification (r-mibu, 14:20:20)
    4. merged (GeraldK, 14:20:22)
    5. Notification for service status change is merged (ildikov, 14:20:25)
    6. the other parts of the Versioned Notification API spec, which are ready is about to get merged too (ildikov, 14:21:05)
    7. Correct link for get-valid-server-state: (tojuvone, 14:21:17)
    8. https://review.openstack.org/#/q/topic:bp/get-valid-server-state,n,z (tojuvone, 14:21:24)
    9. converting already existing notifications is going to happen in Newton (ildikov, 14:21:32)
    10. Tomi: during the review of get-valid-server-state, we had been discussion about "filter" option. this will be addressed in Newton. (GeraldK, 14:24:23)
    11. ACTION: update the BPs on the wikipage. (GeraldK, 14:27:43)
    12. https://wiki.opnfv.org/community/openstack (GeraldK, 14:29:04)
    13. https://etherpad.opnfv.org/p/doctor_bps (GeraldK, 14:29:14)
    14. use case for Cinder BP is missing which is a requirement to be accepted (GeraldK, 14:33:54)
    15. this is something we have to work on / improve (GeraldK, 14:34:36)
    16. cinder bp: we need detailed use case to get the spec accepted (r-mibu, 14:36:21)
    17. r-mibu proposes to have discussion on Cinder BP in next meeting (GeraldK, 14:37:44)
    18. GeraldK proposes to invite OPNFV Cinder experts to the Doctor meeting and prepare some slides for the discussion (with use case proposal and the proposed solution) (GeraldK, 14:40:20)
    19. GeraldK proposes to send email to tech discuss to find cinder expert (r-mibu, 14:44:01)

  5. Q1 2016 Hackfest (r-mibu, 14:44:16)
    1. https://etherpad.opnfv.org/p/Q1'2016_Hackfest (GeraldK, 14:44:41)
    2. Ryota propose to have design sessions (r-mibu, 14:48:13)
    3. Maryam propose to have a hacking session to integrate collectd and doctor stuff (r-mibu, 14:49:06)
    4. we'll make attendee list in etherpad page (r-mibu, 14:55:05)
    5. Intel maight provide machines in lab, so that we can do hacking session... (r-mibu, 14:57:37)


Meeting ended at 14:57:44 UTC (full logs).

Action items

  1. update the BPs on the wikipage.


People present (lines said)

  1. r-mibu (21)
  2. GeraldK (20)
  3. ildikov (6)
  4. cgoncalves (5)
  5. collabot (4)
  6. tojuvone (3)
  7. mtahhan (1)
  8. tommyL (1)
  9. bertys (1)


Generated by MeetBot 0.1.4.