#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:37 UTC (full logs).

Meeting summary

    1. Maryam Tahhan (mtahhan, 13:01:36)
    2. Carlos Goncalves (cgoncalves, 13:01:49)
    3. Tomi Juvonen (tojuvone, 13:01:58)
    4. Ildiko Vancsa (ildikov, 13:02:02)
    5. Ryota Mibu (r-mibu, 13:02:36)
    6. I am stuck in a NFV meeting today (TommyL, 13:03:27)
    7. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:04:23)

  1. agenda bashing (r-mibu, 13:04:40)
  2. collectd update (r-mibu, 13:07:18)
    1. collectd plugins are pushed... SFQM will enhance API for performance in C (r-mibu, 13:12:45)
    2. Maryam will share all updates via email (r-mibu, 13:13:04)

  3. OPNFV Summit proposals (r-mibu, 13:15:14)
    1. we agreed to share ideas for summit CFP in the last meeting (r-mibu, 13:16:18)
    2. Carlos has a CFP plan presenting with Maryam, Emma and KDDI Lab - based on session accepted in OpenStack summit (r-mibu, 13:18:49)
    3. ACTION: all review CFP proposals in https://etherpad.opnfv.org/p/doctor_meetings (GeraldK, 13:42:29)

  4. Maintenance spec (r-mibu, 13:44:40)
    1. https://review.openstack.org/296995/ (tojuvone, 13:44:55)
    2. Tomi explained the spec and discussion on it (r-mibu, 13:51:44)
    3. shouldn't we have doctor internal discussion before submitting a spec to OpenStack/upstream? (r-mibu, 13:52:47)
    4. there was a deadline, and we can start discussion earlier asap to get feedback from OpenStack devs (r-mibu, 13:54:53)
    5. at least, we should have one iteration before publishing it from the team (r-mibu, 13:55:26)
    6. agrees that at least a first iteration should be done between Doctor members, and submitted to OpenStack Gerrit later after some level of agreement (cgoncalves, 13:55:31)

  5. aob (r-mibu, 13:58:04)
    1. fuel now supports aodh! (r-mibu, 13:58:18)
    2. https://review.openstack.org/#/q/topic:bp/fuel-aodh-integration (ildikov, 13:58:54)


Meeting ended at 14:01:39 UTC (full logs).

Action items

  1. all review CFP proposals in https://etherpad.opnfv.org/p/doctor_meetings


People present (lines said)

  1. r-mibu (23)
  2. cgoncalves (6)
  3. GeraldK (3)
  4. collabot` (3)
  5. ildikov (2)
  6. mtahhan (2)
  7. tojuvone (2)
  8. TommyL (1)


Generated by MeetBot 0.1.4.