#opnfv-doctor: doctor

Meeting started by r-mibu at 12:59:19 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 12:59:25)
    1. Ryota Mibu (r-mibu, 12:59:33)
    2. Carlos Goncalves (cgoncalves, 12:59:38)
    3. Tomi Juvonen (tojuvone, 13:01:22)
    4. Yujun Zhang (yujunz, 13:01:28)
    5. Maryam Tahhan (mtahhan, 13:03:20)
    6. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:51)

  2. OPNFV summit (r-mibu, 13:08:16)
    1. Tommy Lindgren (tommyL, 13:08:52)
    2. Rajen (Rajen, 13:09:13)
    3. dongwenjuan (dwj, 13:09:39)
    4. SP PoC booth: Move-in Tuesday, June 21 | 12:00 - 15:00; Zone Hours Wednesday, June 22 |8:00- 9:00 & 10:30 - 17:00 & Thursday, June 23 | 8:00- 9:00 & 10:30 - 15:30; Move-Out Thursday, June 23 | 15:30 - 17:30 (cgoncalves, 13:10:21)
    5. Ryota and Carlos to take care of Congress part (hardware, scenario, etc) (cgoncalves, 13:12:24)
    6. action two demo team to write slide deck to describe demo scenario and other info (booth setup, tech details) by 27 May (r-mibu, 13:20:36)

  3. Design summit Project Breakouts and Hacking (cgoncalves, 13:21:41)
    1. ACTION: ryota to create space to list topic in https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:24:53)

  4. C release task bashing (r-mibu, 13:28:49)
    1. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:29:05)
    2. DOCTOR-61 WIP, tojuvone is working on test script (r-mibu, 13:30:43)
    3. patch is in gerrit https://gerrit.opnfv.org/gerrit/#/c/14193/ (r-mibu, 13:31:20)
    4. let's merge testing patches to see results of CI jobs which run everynight (r-mibu, 13:33:47)
    5. DOCTOR-57, Ohad is working on puppet module for Vitrage installation (r-mibu, 13:38:00)

  5. maintenance (r-mibu, 13:53:11)
    1. maintenance spec likely not to be part of Newton release (cgoncalves, 14:00:50)
    2. we need at least two more BPs for maintenance 1) API to set reason, 2) API to expose reason, 3) add reason in notification (1 and 3 might be merged) (r-mibu, 14:02:55)


Meeting ended at 14:03:01 UTC (full logs).

Action items

  1. ryota to create space to list topic in https://etherpad.opnfv.org/p/doctor_meetings


People present (lines said)

  1. r-mibu (24)
  2. mtahhan (7)
  3. cgoncalves (5)
  4. collabot` (5)
  5. yujunz (2)
  6. tojuvone (1)
  7. Rajen (1)
  8. tommyL (1)
  9. dwj (1)


Generated by MeetBot 0.1.4.