#opnfv-doctor: doctor

Meeting started by cgoncalves at 13:03:35 UTC (full logs).

Meeting summary

    1. Tomi Juvonen (tojuvone, 13:04:09)
    2. Carlos Goncalves (cgoncalves, 13:04:15)
    3. Larry Lamers (ljlamers, 13:04:39)
    4. Bertrand Souville (bertys, 13:04:54)
    5. Yujun Zhang (yujunz, 13:05:02)
    6. Gerald Kunzmann (GeraldK, 13:05:17)
    7. Ildiko Vancsa (ildikov, 13:05:20)
    8. dongwenjuan (dwj, 13:05:23)

  1. presentation plans at OPNFV summit (GeraldK, 13:05:35)
    1. Ifat Afek (ifat_afek, 13:05:39)
    2. Maryam Tahhan (mtahhan, 13:05:57)
    3. Rajen (Rajen, 13:06:24)
    4. "Failure Inspection in Doctor utilizing Vitrage and Congress" - slides not finalized and will be shared this week (GeraldK, 13:06:55)
    5. "Doctor tech deep dive" slides are almost ready and will be shared this week (GeraldK, 13:08:06)
    6. "Advancing Upstream Collaboration with OpenStack" by Tomi on how to reach OpenStack - Doctor is an example mentioned there (GeraldK, 13:09:02)
    7. Doctor PoC will be filmed by TelecomTV (GeraldK, 13:10:05)
    8. "Doctor and SFQM Frameworks Unite: Intelligently Monitoring the NFV Infrastructure" - slides not ready; to be shared by end of the week (GeraldK, 13:11:02)
    9. "Service Assurance" @ DPDK/FD.io Mini-Sumit (Tuesday) - slides will be shared before the presentation (GeraldK, 13:13:31)

  2. PoC demo (GeraldK, 13:13:47)
    1. Doctor+Congress: NEC team is in Heidelberg to finalize the setup (GeraldK, 13:15:00)
    2. missing part is integration of DPDK/collectd into Congress; plan is to have it ready by Thursday (GeraldK, 13:15:54)
    3. we are using the Doctor driver in Congress (GeraldK, 13:16:46)
    4. DPDK -> collectd-dpdk-plugin -> collectd -> collectd-doctor-plugin -> congres-doctor datasource -> congress-> neutron -> aodh -> consumer (cgoncalves, 13:19:19)
    5. Doctor+Vitrage: Naggios -> NIC failure -> Vitrage will call Nova to mark host down -> Aodh -> alarm -> simulate application manager to switch service (GeraldK, 13:24:11)
    6. will not show an application, but "simulate" in GUI that there has been a switch (GeraldK, 13:26:50)
    7. will show timestamps in Vitrage GUI (GeraldK, 13:29:01)
    8. Design session topics (GeraldK, 13:36:29)

  3. Design Summit session (GeraldK, 13:39:15)
    1. topic1: Maintenance round table (GeraldK, 13:39:28)
    2. topic2: Integration & Testing Improvements & Next steps (GeraldK, 13:39:42)

  4. C release tasks (GeraldK, 13:39:52)
    1. ildiov tried to install Aodh with Fuel, but faced some issues (GeraldK, 13:42:40)
    2. Ryota getting 1 Pharos POD from Okinawa Open Laboratory for running Doctor tests (cgoncalves, 13:44:44)

  5. AOB (GeraldK, 13:47:35)
    1. ACTION: yujunz to confirm the availability of ZTE pod for doctor testing (yujunz, 13:48:10)
    2. https://gerrit.opnfv.org/gerrit/#/c/15241/ (Rajen, 13:51:20)
    3. https://etherpad.opnfv.org/p/summit2016_doctor_booth (cgoncalves, 13:54:25)


Meeting ended at 18:04:20 UTC (full logs).

Action items

  1. yujunz to confirm the availability of ZTE pod for doctor testing


Action items, by person

  1. yujunz
    1. yujunz to confirm the availability of ZTE pod for doctor testing


People present (lines said)

  1. GeraldK (23)
  2. cgoncalves (8)
  3. yujunz (6)
  4. collabot` (4)
  5. r-mibu (2)
  6. Rajen (2)
  7. mtahhan (1)
  8. ildikov (1)
  9. tojuvone (1)
  10. ljlamers (1)
  11. bertys (1)
  12. dwj (1)
  13. ifat_afek (1)
  14. bryan_att (0)
  15. ifat (0)


Generated by MeetBot 0.1.4.