#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:17 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:01:24)
    1. Bertrand Souville (bertys, 13:02:51)
    2. Yujun Zhang (yujunz, 13:03:12)
    3. Ohad Shamir (ohad, 13:04:25)
    4. I will only be on chat for a while, will try to join later (TommyL, 13:04:29)
    5. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:05:14)

  2. C release tasks (r-mibu, 13:06:15)
    1. DOCTOR-57: Ohad reported that vitrage integration progressed; puppet module and triple-o support are done (r-mibu, 13:09:35)
    2. DOCTOR-57: we'll check whether vitrage integration can be checked with existing scenario (to be in colorado) (r-mibu, 13:14:58)
    3. DOCTOR-56: wip in apex and compass (r-mibu, 13:17:32)
    4. DOCTOR-55: bertrand reported that apex team asked to file jira issue and we created the issue which is assgined to Tim (r-mibu, 13:19:59)
    5. DOCTOR-53: done! will close the jira issue (r-mibu, 13:21:22)
    6. DOCTOR-17: done (r-mibu, 13:26:27)
    7. ACTION: ryota to enable doctor scenario in functest again (r-mibu, 13:33:36)

  3. Neutron RFE: port status update (r-mibu, 13:34:03)
    1. https://bugs.launchpad.net/neutron/+bug/1598081 (r-mibu, 13:34:43)

  4. AOB (r-mibu, 13:37:37)


Meeting ended at 13:38:49 UTC (full logs).

Action items

  1. ryota to enable doctor scenario in functest again


People present (lines said)

  1. r-mibu (21)
  2. Rajen-Yuanzhen-L (4)
  3. collabot` (3)
  4. TommyL (2)
  5. yujunz (2)
  6. ohad (1)
  7. bertys (1)


Generated by MeetBot 0.1.4.