#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:46 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:02:00)
    2. Gerald Kunzmann (GeraldK, 13:02:03)
    3. Ryota Mibu (r-mibu, 13:02:42)
    4. Maryam tahhan (mtahhan, 13:02:52)
    5. Rajen (Rajen-Yuanzhen-L, 13:03:05)
    6. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:17)

  1. C release tasks (r-mibu, 13:06:30)
    1. Gerald reminds that we should use "fix version" field; Gerald will update the open tickets (GeraldK, 13:09:52)
    2. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:10:06)
    3. Larry Lamers (ljlamers___, 13:12:21)
    4. DOCTOR-60: r-mibu states we have to do some development to get Compass integration (GeraldK, 13:12:40)
    5. DOCTOR-59 Joid does not yet support Aodh. Joid team would like to get the development done by Doctor team. Doctor team does not have the resources right now. (GeraldK, 13:13:38)
    6. r-mibu: will reach out to Joid team; we still have 1 month before Colorado cut; JOID PTL had mention to cgoncalves that Doctor team would need to support. (GeraldK, 13:15:22)
    7. GeraldK thinks it is the responsibility of the Joid team to do the development to support Aodh (GeraldK, 13:16:40)
    8. wenjuan says Aodh support in Fuel is still buggy; will continue working on it (cgoncalves, 13:18:14)
    9. ACTION: Ryota to start email thread including wenjuan and ildiko (r-mibu, 13:18:40)
    10. DOCTOR-57 in progress. Puppet module already exists. Ifat mentions they are working on it. (GeraldK, 13:19:48)
    11. ACTION: Nokia to start a ticket with Apex and link it with DOCTOR-57 (GeraldK, 13:21:25)
    12. r-mibu asks Ifat about the possibility to get a POD for testing. (GeraldK, 13:22:29)
    13. Ifat asks for some examples. cgoncalves points to our repository where we have the other tast cases (GeraldK, 13:24:22)
    14. DOCTOR-56: cgoncalves reports Congress, doctor-driver and CLI support in Apex. test case(s) still pending. (GeraldK, 13:25:29)
    15. Ryota is preparing a POD in Okinawa Open Laboratory for Doctor (cgoncalves, 13:34:06)
    16. Next step is installing OPNFV B/C release. Considering using Apex installer (cgoncalves, 13:34:49)

  2. Neutron RFE: port status update (r-mibu, 13:35:29)
    1. https://gerrit.opnfv.org/gerrit/#/c/16743/ (cgoncalves, 13:40:14)
    2. https://review.openstack.org/#/c/336068/ (cgoncalves, 13:43:35)
    3. they seem to have the same issue as Doctor. cgoncalves plans to coordinate with them and join forces. (GeraldK, 13:44:27)
    4. https://bugs.launchpad.net/neutron/+bug/1598081/comments/3 (cgoncalves, 13:45:19)
    5. https://bugs.launchpad.net/neutron/+bug/1598081/comments/3 (cgoncalves, 13:45:25)

  3. AOB (r-mibu, 13:54:11)


Meeting ended at 14:15:43 UTC (full logs).

Action items

  1. Ryota to start email thread including wenjuan and ildiko
  2. Nokia to start a ticket with Apex and link it with DOCTOR-57


People present (lines said)

  1. GeraldK (13)
  2. r-mibu (10)
  3. cgoncalves (9)
  4. collabot (4)
  5. yujunz (2)
  6. mtahhan (1)
  7. Rajen-Yuanzhen-L (1)
  8. ljlamers___ (1)


Generated by MeetBot 0.1.4.