#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:02 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:01:40)

  1. roll call (r-mibu, 13:03:41)
    1. Ryota Mibu (r-mibu, 13:03:45)
    2. Gerald Kunzmann (GeraldK, 13:05:15)
    3. dongwenjuan (dwj, 13:05:31)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:05:43)

  2. C release tasks (r-mibu, 13:07:47)
    1. DOCTOR-62 no update (GeraldK, 13:09:14)
    2. DOCTOR-59/60 no update (GeraldK, 13:09:41)
    3. ACTION: DOCTOR-58: Ryota to contact Ildiko (GeraldK, 13:10:44)
    4. DOCTOR-57 Ohad: no update; waiting for RedHat (GeraldK, 13:12:35)
    5. Gerald asks about "criteria" for this task; what sub-tasks are planned? (GeraldK, 13:13:14)
    6. installers; test cases; ... (GeraldK, 13:14:10)
    7. Ryota explains that we would expect: a) at least one installer support, b) test cases that verify the correct functionality of Vitrage in the Doctor workflow (GeraldK, 13:15:58)
    8. Ohad is asking about a guideline document. r-mibu explains there is no such document, but we have examples for similar test cases (GeraldK, 13:16:59)
    9. First step: install Vitrage using the post-installer; Next step: Vitrage configuration on Doctor testing scenarios; 3rd: create a full test scenario (GeraldK, 13:18:18)
    10. cgoncalves after integration with one installer, the community would expect to have some tickets created and have an open space where the progress could be reported, reviewed, etc. (GeraldK, 13:20:19)
    11. ACTION: Ohad to create a mail thread on the Vitrage integration Q&A (GeraldK, 13:22:20)
    12. https://jira.opnfv.org/browse/APEX-202 (cgoncalves, 13:22:36)
    13. DOCTOR-56 Apex team had found bug in Congress (GeraldK, 13:24:42)
    14. r-mibu reports there are some issues with the planned POD in Okinawa labs; working on alternatives (GeraldK, 13:25:10)
    15. DOCTOR-46 in review (GeraldK, 13:26:13)
    16. https://gerrit.opnfv.org/gerrit/#/c/16037/ (r-mibu, 13:26:50)

  3. milestones for OpenStack presentation (r-mibu, 13:28:30)
    1. https://etherpad.opnfv.org/p/doctor_ins_cfp_openstack_summit_2016b (r-mibu, 13:29:14)
    2. 3 use cases are planned to be pesented: handle compute, network and storage reource failures (cgoncalves, 13:40:14)
    3. no additional development should be necessary since most part was already implemented for the OPNFV Summit Berlin; to do should be more on retrieving results from past demos and presenting (cgoncalves, 13:41:45)
    4. presentation should focus on showing the strengths of each component/inspector and not direct confrontation between each other (cgoncalves, 13:50:01)
    5. MS1 in two weeks from now have use cases for both demos ready (GeraldK, 13:51:43)
    6. MS2 select use cases by Aug 25th (r-mibu, 13:59:29)
    7. continue discussion in mail thread (r-mibu, 14:01:34)


Meeting ended at 14:01:38 UTC (full logs).

Action items

  1. DOCTOR-58: Ryota to contact Ildiko
  2. Ohad to create a mail thread on the Vitrage integration Q&A


People present (lines said)

  1. GeraldK (16)
  2. r-mibu (14)
  3. cgoncalves (6)
  4. collabot (5)
  5. dwj (1)


Generated by MeetBot 0.1.4.