#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:30 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:01:39)

  1. roll call (r-mibu, 13:02:55)
    1. Ryota Mibu (r-mibu, 13:02:59)
    2. Gerald Kunzmann (GeraldK, 13:03:10)
    3. Maryam Tahhan (mtahhan, 13:03:52)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:04:13)

  2. C release tasks (r-mibu, 13:05:08)
    1. DOCTOR-63 needs help a) review in Gerrit, b) running some tests for existing/new test cases, c) new Pharos POD (GeraldK, 13:07:12)
    2. ACTION: r-mibu will contact Nokia / functest team for support on the Pharos POD (GeraldK, 13:09:31)
    3. ACTION: ALL to check the gerrit tickets under review and provide feedback (GeraldK, 13:10:33)
    4. Maryam: we have a POD. would need to know better what is required. (GeraldK, 13:12:45)
    5. Carlos: at this stage better to focus on Apex (GeraldK, 13:16:06)
    6. Larry Laemrs (ljlamers, 13:18:48)

  3. Neutron RFE: port status update (r-mibu, 13:26:30)
    1. https://bugs.launchpad.net/neutron/+bug/1575146 (cgoncalves, 13:26:44)
    2. http://eavesdrop.openstack.org/meetings/neutron_drivers/2016/neutron_drivers.2016-07-21-22.00.log.html (cgoncalves, 13:28:45)
    3. cgoncalves reported status of neutron RFE, and discussion in the last neutron driver meeting (r-mibu, 13:29:24)
    4. Neutron mid-cyle meeting in Cork, Ireland, August 17-19. Carlos will attend the meeting and discuss the 'port status update' RFE (cgoncalves, 13:30:40)
    5. cgoncalves started draft of the spec as it is good to go by neutron ptl (r-mibu, 13:30:42)
    6. https://etherpad.openstack.org/p/newton-neutron-midcycle (cgoncalves, 13:30:46)

  4. SFQM update (r-mibu, 13:32:59)
    1. fuel installer support was skipped, but manual installation is available (r-mibu, 13:33:33)

  5. Q3 Hackfest (r-mibu, 13:39:29)
    1. https://wiki.opnfv.org/display/EVNT/Q3%272016+Hackfest (cgoncalves, 13:39:38)


Meeting ended at 04:22:17 UTC (full logs).

Action items

  1. r-mibu will contact Nokia / functest team for support on the Pharos POD
  2. ALL to check the gerrit tickets under review and provide feedback


Action items, by person

  1. r-mibu
    1. r-mibu will contact Nokia / functest team for support on the Pharos POD


People present (lines said)

  1. r-mibu (14)
  2. GeraldK (6)
  3. cgoncalves (6)
  4. collabot (4)
  5. mtahhan (1)
  6. ljlamers (1)


Generated by MeetBot 0.1.4.