#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:49 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:00:55)
    1. Carlos Goncalves (cgoncalves, 13:01:03)
    2. Bertrand Souville (bertys_, 13:01:18)
    3. Ryota Mibu (r-mibu, 13:02:51)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:03:48)
    5. Tomi Juvonen (tojuvone, 13:03:54)
    6. dongwenjuan (dwj, 13:04:07)

  2. C release tasks (r-mibu, 13:05:22)
    1. Gerald Kunzmann (GeraldK, 13:08:30)
    2. yujunz IRC only (yujunz, 13:08:53)
    3. Gerald suggested to remove epics (r-mibu, 13:10:24)
    4. Ohad reports DOCTOR-57 they have underestimated the efforts and will not make it for Colorado (GeraldK, 13:12:44)
    5. Bryan Sullivan (bryan_att, 13:13:18)
    6. ACTION: Ohad to update the ticket (fixVersion field) (GeraldK, 13:13:25)
    7. DOCTOR-57 (r-mibu, 13:13:40)
    8. DOCTOR-59,60 remove label for C release (r-mibu, 13:15:35)
    9. DOCTOR-62: merging fuel support in doctor repo might be risky (r-mibu, 13:19:18)
    10. https://jira.opnfv.org/browse/FUEL-159 (dwj, 13:21:49)
    11. DOCTOR-55: tomi will create sub tasks for each installers (r-mibu, 13:23:47)
    12. Testing environment: Okinawa labs is not ready to integrate Jenkins. (GeraldK, 13:24:41)
    13. https://jira.opnfv.org/browse/FUEL-158 (dwj, 13:25:00)
    14. r-mibu is expecting that the labs can be used from Thursday. He would then be able to pick patches from gerrit and run in the labs (GeraldK, 13:25:57)
    15. ACTION: ryota to remove c release tag from DOCTOR-54 (r-mibu, 13:27:59)
    16. ACTION: tojuvone to update 52 and 48 to D release (GeraldK, 13:28:25)
    17. https://jira.opnfv.org/browse/FUEL-159 (dwj, 13:33:06)
    18. https://gerrit.opnfv.org/gerrit/#/c/17879/ (cgoncalves, 13:36:13)

  3. Neutron RFE (r-mibu, 13:37:41)
    1. https://gerrit.opnfv.org/gerrit/#/c/17629/ (cgoncalves, 13:38:47)
    2. ACTION: DOCTORs to review the patch (GeraldK, 13:38:53)
    3. upcoming 3 day Neutron mid-cycle event where this spec should be discussed (GeraldK, 13:39:57)

  4. AOB (r-mibu, 13:40:36)
    1. ACTION: Vote for DOCTOR-related presentations for the upcoming OpenStack Summit: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/ (GeraldK, 13:41:28)
    2. cgoncalves reports Doctor driver for Congress was just updated and the problem should be fixed (GeraldK, 13:43:22)
    3. Fraunhofer Orchestra project (r-mibu, 13:43:42)
    4. https://wiki.opnfv.org/display/PROJ/Orchestra (cgoncalves, 13:44:24)
    5. https://wiki.opnfv.org/display/PROJ/Orchestra (GeraldK, 13:44:37)
    6. Fraunhofer FOKUS is planning to integrate Doctor into their framework (GeraldK, 13:47:24)


Meeting ended at 13:59:35 UTC (full logs).

Action items

  1. Ohad to update the ticket (fixVersion field)
  2. ryota to remove c release tag from DOCTOR-54
  3. tojuvone to update 52 and 48 to D release
  4. DOCTORs to review the patch
  5. Vote for DOCTOR-related presentations for the upcoming OpenStack Summit: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/


Action items, by person

  1. tojuvone
    1. tojuvone to update 52 and 48 to D release
  2. UNASSIGNED
    1. Ohad to update the ticket (fixVersion field)
    2. ryota to remove c release tag from DOCTOR-54
    3. DOCTORs to review the patch
    4. Vote for DOCTOR-related presentations for the upcoming OpenStack Summit: https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/


People present (lines said)

  1. r-mibu (16)
  2. GeraldK (14)
  3. cgoncalves (7)
  4. dwj (7)
  5. bertys_ (3)
  6. collabot (3)
  7. bryan_att (2)
  8. tojuvone (1)
  9. yujunz (1)


Generated by MeetBot 0.1.4.