#opnfv-doctor: doctor
Meeting started by r-mibu at 13:00:28 UTC
(full logs).
Meeting summary
- roll call (r-mibu, 13:00:36)
  - Ryota Mibu (r-mibu,
    13:00:41)
- Yujun Zhang (yujunz,
    13:01:08)
- Tomi Juvonen (tojuvone,
    13:01:18)
- Tommy Lindgren (tommyL,
    13:01:46)
- https://etherpad.opnfv.org/p/doctor_meetings
    (r-mibu,
    13:03:23)
- Bertrand Souville (bertys,
    13:03:33)
- Larry Lamers (ljlamers,
    13:03:33)
- Gerald Kunzmann (GeraldK,
    13:05:38)
- Maryam Tahhan (mtahhan,
    13:06:11)
- https://wiki.opnfv.org/display/doctor/Colorado+Planning
    (r-mibu,
    13:08:16)
 
 
- Fix Doctor test in functest (r-mibu, 13:08:28)
  - https://jira.opnfv.org/browse/DOCTOR-63
    (r-mibu,
    13:08:37)
- current status of Doctor Test in CI pipeline -
    still no green light (mtahhan,
    13:09:05)
- there still an issue in the deployment and more
    investigation is required (mtahhan,
    13:09:27)
- Ryota has access to the relevant POD.
    (mtahhan,
    13:09:49)
- Question: is it the same issue we are seeing in
    the Nokia Lab? that the consumer does not receive (mtahhan,
    13:10:18)
- Response: yes (bertys,
    13:10:59)
- debug logs can be see in the DOCTOR-63
    issue (mtahhan,
    13:11:11)
- ACTION: ryota to
    comment in JIRA ticket how to debug (r-mibu,
    13:14:43)
 
 
- Congress integration (r-mibu, 13:16:17)
  - https://jira.opnfv.org/browse/DOCTOR-56
    (r-mibu,
    13:16:24)
- Carlos uploaded a new patch (mtahhan,
    13:17:06)
- https://gerrit.opnfv.org/gerrit/#/c/18429/
    (r-mibu,
    13:17:23)
- script was tested with devstack
    deployment (mtahhan,
    13:17:40)
- Ryota suggests that this patch can be merged as
    soon as we get a green light in the OPNFV CI pipekine (mtahhan,
    13:18:15)
- pipeline* (mtahhan,
    13:18:25)
- Ryota Question: should this be merged right
    now, or what's the criteria to merge this patch? (mtahhan,
    13:19:12)
- no verify testing is attached with this patch,
    which might be a concern... but it can be merged (mtahhan,
    13:20:32)
 
 
- Fuel support (r-mibu, 13:23:15)
  - https://jira.opnfv.org/browse/DOCTOR-58
    (r-mibu,
    13:23:28)
- http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012054.html
    (r-mibu,
    13:23:41)
- there is a misconfiguration of ceilometer in
    the Fuel plugin (mtahhan,
    13:24:31)
- https://gerrit.opnfv.org/gerrit/#/c/18285/
    (r-mibu,
    13:24:37)
- I think we should take the first step to verify
    the modification works for fuel (yujunz,
    13:27:18)
- Then start to resolve the conflict with other
    scenario if there will be any (yujunz,
    13:27:36)
- The current fix will verify the doctor scenario
    on fuel, and I think we should apply it first. (yujunz,
    13:28:49)
- whether it is a plugin or not is not so
    important (yujunz,
    13:29:11)
 
 
- Docs! (r-mibu, 13:46:04)
  - ACTION: ryota to
    create JIRA task for Docs as a placeholder (r-mibu,
    13:48:07)
 
 
- Branch cut policy (r-mibu, 13:48:18)
  - ryota suggest to have three steps: 1) get green
    light in base apex test, 2) merge new features and 3) get another
    green light after 2) (r-mibu,
    13:51:31)
- step 1) should be done by Aug 18 (Thu)
    (r-mibu,
    13:52:21)
- how we made decision whether we should drop new
    features when we couldn't finish 1) or 2) (r-mibu,
    13:54:36)
- we will skip meeting in next week, resume the
    meeting from Aug 30 (r-mibu,
    13:59:14)
 
Meeting ended at 13:59:18 UTC
(full logs).
Action items
  - ryota to comment in JIRA ticket how to debug
- ryota to create JIRA task for Docs as a placeholder
People present (lines said)
  - r-mibu (40)
- yujunz (21)
- mtahhan (14)
- collabot (3)
- dwj (3)
- GeraldK (2)
- tommyL (2)
- bertys (2)
- tojuvone (1)
- ljlamers (1)
Generated by MeetBot 0.1.4.