#opnfv-doctor: doctor

Meeting started by r-mibu at 13:03:42 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:03:47)
    1. Carlos Goncalves (cgoncalves, 13:03:50)
    2. Ryota Mibu (r-mibu, 13:03:52)
    3. Tomi Juvonen (tojuvone, 13:03:59)
    4. Bertrand Souville (bertys, 13:04:01)
    5. Yujun Zhang (yujunz, 13:04:10)
    6. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:04:57)
    7. Tommy Lindgren (tommyL, 13:05:03)
    8. Maryam Tahhan available on IRC only today (mtahhan, 13:05:28)

  2. C release tasks (r-mibu, 13:06:04)
    1. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:06:24)
    2. dongwenjuan (dwj, 13:09:48)
    3. known issue in fuel: notification takes more than 1 sec, performance issue (r-mibu, 13:10:01)
    4. https://gerrit.opnfv.org/gerrit/#/c/19967/ ? (r-mibu, 13:11:35)
    5. another know issue: get compute host failed (dwj, 13:11:36)
    6. https://gerrit.opnfv.org/gerrit/#/c/19967/ (cgoncalves, 13:11:47)
    7. for performance issue, check the log in aodh, ceilometer and etc... (yujunz, 13:13:02)
    8. ZTE fuel pod is physical. In Nokia and LF physical pod, notifications were passed about 250 msec (r-mibu, 13:18:12)
    9. my GTM keeps crashing, staying on chat (tommyL, 13:22:35)
    10. issue 2 (get compute host failed) occurred in ZTE and LF-pod2 (fuel) (r-mibu, 13:24:48)
    11. The problem doesn't happen every time. It's a small probability (yujunz, 13:25:32)
    12. ACTION: ryota to add those two issues in doctor release notes (r-mibu, 13:27:51)
    13. https://gerrit.opnfv.org/gerrit/#/c/19709/ (cgoncalves, 13:29:12)
    14. https://jira.opnfv.org/browse/DOCTOR-67 (cgoncalves, 13:35:57)
    15. my GTM keeps crashing too. :( (dwj, 13:36:51)

  3. Functest doctor log (r-mibu, 13:41:40)
    1. https://build.opnfv.org/ci/job/functest-fuel-baremetal-daily-colorado/70/console (cgoncalves, 13:42:49)
    2. http://artifacts.opnfv.org/logs/functest/ericsson-pod2/colorado/2016-09-05_20-50-42/doctor.log (cgoncalves, 13:43:10)

  4. AOB (r-mibu, 13:44:33)


Meeting ended at 13:45:20 UTC (full logs).

Action items

  1. ryota to add those two issues in doctor release notes


People present (lines said)

  1. r-mibu (14)
  2. cgoncalves (8)
  3. yujunz (8)
  4. dwj (6)
  5. collabot (3)
  6. tommyL (2)
  7. bertys (2)
  8. tojuvone (1)
  9. mtahhan (1)


Generated by MeetBot 0.1.4.